<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US"> <![endif]--> <!--[if !(IE 7) & !(IE 8)]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width" /><link type="text/css" media="all" href="http://theknockoutproject.org/wp-content/cache/autoptimize/css/autoptimize_5b9609911974b2a2d9f288cc2162f183.css" rel="stylesheet" /><title>The Knockout Project &#8211; 21st Century Concussion Education</title><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://theknockoutproject.org/xmlrpc.php" /> <!--[if lt IE 9]> <script src="http://theknockoutproject.org/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script> <![endif]--><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /><link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' /><!--[if lt IE 9]><link rel='stylesheet' id='twentytwelve-ie-css'  href='http://theknockoutproject.org/wp-content/themes/twentytwelve/css/ie.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script> <link rel='https://api.w.org/' href='http://theknockoutproject.org/index.php?rest_route=/' /> <script type='text/javascript' src='http://theknockoutproject.org/wp-content/plugins/anti-captcha/anti-captcha-0.3.js.php'></script> <link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//jetpack.wordpress.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//s1.wp.com'><link rel='dns-prefetch' href='//s2.wp.com'><link rel='dns-prefetch' href='//public-api.wordpress.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><link rel='dns-prefetch' href='//widgets.wp.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><meta property="og:type" content="website" /><meta property="og:title" content="The Knockout Project - 21st Century Concussion Education" /><meta property="og:url" content="http://theknockoutproject.org/" /><meta property="og:site_name" content="The Knockout Project - 21st Century Concussion Education" /><meta property="og:image" content="https://s0.wp.com/i/blank.jpg" /><meta property="og:locale" content="en_US" /><meta name="twitter:site" content="@aggrobikes" /></head><body class="home blog custom-background custom-background-white custom-font-enabled single-author"><div id="page" class="hfeed site"><header id="masthead" class="site-header" role="banner"><hgroup><h1 class="site-title"><a href="http://theknockoutproject.org/" title="The Knockout Project &#8211; 21st Century Concussion Education" rel="home">The Knockout Project &#8211; 21st Century Concussion Education</a></h1><h2 class="site-description"></h2></hgroup><nav id="site-navigation" class="main-navigation" role="navigation"> <button class="menu-toggle">Menu</button> <a class="assistive-text" href="#content" title="Skip to content">Skip to content</a><div class="nav-menu"><ul><li class="current_page_item"><a href="http://theknockoutproject.org/">Home</a></li><li class="page_item page-item-127 page_item_has_children"><a href="http://theknockoutproject.org/?page_id=127">About</a><ul class='children'><li class="page_item page-item-141"><a href="http://theknockoutproject.org/?page_id=141">Mission Statement</a></li><li class="page_item page-item-13"><a href="http://theknockoutproject.org/?page_id=13">Founder&#8217;s Message</a></li><li class="page_item page-item-130"><a href="http://theknockoutproject.org/?page_id=130">Disclaimer</a></li></ul></li><li class="page_item page-item-597"><a href="http://theknockoutproject.org/?page_id=597">What Brought You Here?</a></li><li class="page_item page-item-40 page_item_has_children"><a href="http://theknockoutproject.org/?page_id=40">K.O. Round Table</a><ul class='children'><li class="page_item page-item-508"><a href="http://theknockoutproject.org/?page_id=508">Jay Fraga</a></li><li class="page_item page-item-565"><a href="http://theknockoutproject.org/?page_id=565">Sara Birkholz</a></li><li class="page_item page-item-1038"><a href="http://theknockoutproject.org/?page_id=1038">Lindsey B. Carfagna</a></li><li class="page_item page-item-731"><a href="http://theknockoutproject.org/?page_id=731">Kate Gaglias</a></li><li class="page_item page-item-729"><a href="http://theknockoutproject.org/?page_id=729">Ryan Greeley</a></li><li class="page_item page-item-563"><a href="http://theknockoutproject.org/?page_id=563">Alicia Jensen</a></li><li class="page_item page-item-561"><a href="http://theknockoutproject.org/?page_id=561">Kate Parhiala</a></li><li class="page_item page-item-815"><a href="http://theknockoutproject.org/?page_id=815">Donny Robinson</a></li><li class="page_item page-item-553"><a href="http://theknockoutproject.org/?page_id=553">Kevin Saum</a></li><li class="page_item page-item-1166"><a href="http://theknockoutproject.org/?page_id=1166">Brittni Souder</a></li><li class="page_item page-item-733"><a href="http://theknockoutproject.org/?page_id=733">Madeline Uretsky</a></li></ul></li><li class="page_item page-item-271"><a href="http://theknockoutproject.org/?page_id=271">Have a Concussion?</a></li><li class="page_item page-item-281 page_item_has_children"><a href="http://theknockoutproject.org/?page_id=281">Library</a><ul class='children'><li class="page_item page-item-353"><a href="http://theknockoutproject.org/?page_id=353">LINKS</a></li><li class="page_item page-item-466"><a href="http://theknockoutproject.org/?page_id=466">FAQ</a></li><li class="page_item page-item-609"><a href="http://theknockoutproject.org/?page_id=609">Further Reading</a></li></ul></li><li class="page_item page-item-146"><a href="http://theknockoutproject.org/?page_id=146">Contact</a></li><li class="page_item page-item-817"><a href="http://theknockoutproject.org/?page_id=817">Donate</a></li></ul></div></nav><a href="http://theknockoutproject.org/"><img src="http://theknockoutproject.org/wp-content/uploads/2016/09/bannerlogo.jpg" class="header-image" width="960" height="250" alt="The Knockout Project &#8211; 21st Century Concussion Education" /></a></header><div id="main" class="wrapper"><div id="primary" class="site-content"><div id="content" role="main"><article id="post-1228" class="post-1228 post type-post status-publish format-standard hentry category-athletes-own-stories category-columns category-theknockoutproject category-soccer"><header class="entry-header"><h1 class="entry-title"> <a href="http://theknockoutproject.org/?p=1228" rel="bookmark">Finding Some Relief</a></h1><div class="comments-link"> <a href="http://theknockoutproject.org/?p=1228#respond"><span class="leave-reply">Leave a reply</span></a></div></header><div class="entry-content"><p>By <a href="http://theknockoutproject.org/?page_id=733">Madeline Uretsky</a></p><p>It seems as though every summer for the last 5.5+ years I’ve tried some new treatment, plan, regimen, or whatever you want to call it. Some things have worked, and others have not. I’ve tried everything: natural and unnatural, medical and alternative, traditional and obscure. Except for one procedure that many people in the concussion community have tried. <strong>And it worked.</strong></p><p>I discovered this procedure after reading posts on concussion/TBI Facebook groups, and talking with some friends who have tried it. For some, it works and changes their lives. For others, it does not, and it’s just another failed treatment. <strong>I was hesitant to try it</strong> for several reasons; I was nervous about the side effects and recovery time, medically intervening this many years later, and of course, fearing the needles.</p><p>With mixed reviews, and reassurance that it would not cause any adverse effects, I was optimistic and excited that it may work for me. I have an incredible trust in my neurosurgeon who has been my guide over the last 5.5+ years, so on June 12<sup>th</sup>, 2017, I underwent a <strong>bilateral greater occipital nerve block.</strong></p><p>In simple terms, I had a few needles stuck in the back of my head while I was lying down on an operating room table. I was given Valium beforehand, and the procedure itself took no more than <strong>fifteen minutes</strong>. I was injected with steroids to help reduce the swelling of the tissue around the inflamed nerves in the back of my head that are partially responsible for my daily headaches.</p><p><img class="  wp-image-308 aligncenter" src="https://healingheads.files.wordpress.com/2017/06/nerveblock.jpg?w=403&#038;h=387&#038;resize=403%2C387" sizes="(max-width: 403px) 100vw, 403px" srcset="https://healingheads.files.wordpress.com/2017/06/nerveblock.jpg 286w, https://healingheads.files.wordpress.com/2017/06/nerveblock.jpg?w=150&amp;h=144 150w" alt="" data-attachment-id="308" data-permalink="https://healingheads.wordpress.com/2017/06/28/finding-some-relief/nerveblock/" data-orig-file="https://healingheads.files.wordpress.com/2017/06/nerveblock.jpg?w=403&#038;h=387&#038;resize=403%2C387" data-orig-size="286,274" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://healingheads.files.wordpress.com/2017/06/nerveblock.jpg?w=403&#038;h=387&#038;resize=403%2C387?w=286" data-large-file="https://healingheads.files.wordpress.com/2017/06/nerveblock.jpg?w=403&#038;h=387&#038;resize=403%2C387?w=286" data-recalc-dims="1" /></p><p>I did not notice relief right away. I was so exhausted, and so out of it after the procedure that I couldn’t tell what was going on. The back of my head was numb from the anesthetic that I was given, so I had to wait for it to wear off before noticing a difference in pain.</p><p>Furthermore, a few days later, I had one of the worst days of pain in years. I was extremely dizzy, nauseous, light sensitive, weak, having alternating hot flashes and chills, and elevated head pain. But the next day, and every day since, <strong>my head has been better than ever</strong>. My constant daily headaches aren’t completely gone, but they are definitely less painful, and less frequent.</p><p><strong><u>Particularly, in two situations:</u></strong></p><ol><li>Hunger<ul><li>My constant headache and head pressure becomes much worse when I’m hungry.</li></ul></li></ol><p><strong>Since this procedure, my head hurts noticeably less when I become hungry.</strong></p><ol start="2"><li>Changes in weather<ul><li>When the <strong>barometric pressure</strong> drops, my constant headache and head pressure becomes much worse.</li><li>Rain, snow, sun, or more than twenty-degree<strong> temperature change</strong> in a day causes my symptoms to increase.</li></ul></li></ol><p><strong>Lately, it’s just been the sun, even after several days of rain.</strong></p><p>I went for a follow up two weeks later, and my doctor explained how the effects may last anywhere from three to six months, but may last forever. He said that once people break their pain cycle, that sometimes, the pain goes away completely. I’m optimistic, but realistic. My head pain is down a whole point on the checklist/scale, <strong>but it’s not at a zero.</strong></p><p>He palpated the back of my head on and around the injection sites, and I felt nothing. No pain at all. I was in complete disbelief, but relief. I’ve only known pain for the last 5.5+ years, and now I’m back to some sense of normalcy. Being one of his longest-running patients, my doctor was ecstatic to see me feeling better. I follow up again in six months, and I’m hopeful that <strong>this could be the solution</strong>. I am so thankful that I tried this procedure, and I am looking forward to seeing how long the effects will last.</p><p><strong>For More Information:</strong></p><ol><li>Johns Hopkins Medicine</li></ol><p><a href="http://www.hopkinsmedicine.org/healthlibrary/conditions/adult/nervous_system_disorders/therapeutic_pain_blocks_134,129/">http://www.hopkinsmedicine.org/healthlibrary/conditions/adult/nervous_system_disorders/therapeutic_pain_blocks_134,129/</a></p><ol start="2"><li>Ohio Health</li></ol><p><a href="http://www.medcentral.org/Main/OccipitalNerveBlock.aspx">http://www.medcentral.org/Main/OccipitalNerveBlock.aspx</a></p><p>&nbsp;</p><p><img class="  wp-image-309 aligncenter" src="https://healingheads.files.wordpress.com/2017/06/nerveblock2.jpg?w=379&#038;h=372&#038;resize=379%2C372" sizes="(max-width: 379px) 100vw, 379px" srcset="https://healingheads.files.wordpress.com/2017/06/nerveblock2.jpg 243w, https://healingheads.files.wordpress.com/2017/06/nerveblock2.jpg?w=150&amp;h=147 150w" alt="nerveblock2" data-attachment-id="309" data-permalink="https://healingheads.wordpress.com/2017/06/28/finding-some-relief/nerveblock2/" data-orig-file="https://healingheads.files.wordpress.com/2017/06/nerveblock2.jpg?w=379&#038;h=372&#038;resize=379%2C372" data-orig-size="243,238" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nerveblock2" data-image-description="" data-medium-file="https://healingheads.files.wordpress.com/2017/06/nerveblock2.jpg?w=379&#038;h=372&#038;resize=379%2C372?w=243" data-large-file="https://healingheads.files.wordpress.com/2017/06/nerveblock2.jpg?w=379&#038;h=372&#038;resize=379%2C372?w=243" data-recalc-dims="1" /></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1228" class="share-twitter sd-button share-icon" href="http://theknockoutproject.org/?p=1228&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://theknockoutproject.org/?p=1228&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://theknockoutproject.org/?p=1228&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://theknockoutproject.org/?p=1228&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1228" class="share-pinterest sd-button share-icon" href="http://theknockoutproject.org/?p=1228&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://theknockoutproject.org/?p=1228" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1228" class="share-google-plus-1 sd-button share-icon" href="http://theknockoutproject.org/?p=1228&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1228" class="share-linkedin sd-button share-icon" href="http://theknockoutproject.org/?p=1228&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1228" class="share-facebook sd-button share-icon" href="http://theknockoutproject.org/?p=1228&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-102693842-1228-59d81ec16ae99' data-src='https://widgets.wp.com/likes/#blog_id=102693842&amp;post_id=1228&amp;origin=theknockoutproject.org&amp;obj_id=102693842-1228-59d81ec16ae99' data-name='like-post-frame-102693842-1228-59d81ec16ae99'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><footer class="entry-meta"> This entry was posted in <a href="http://theknockoutproject.org/?cat=55" rel="category">Athletes- In Their Own Words</a>, <a href="http://theknockoutproject.org/?cat=107" rel="category">Columns</a>, <a href="http://theknockoutproject.org/?cat=8" rel="category">KO Project Round Table Members</a>, <a href="http://theknockoutproject.org/?cat=14" rel="category">Soccer</a> on <a href="http://theknockoutproject.org/?p=1228" title="1:26 pm" rel="bookmark"><time class="entry-date" datetime="2017-06-29T13:26:08+00:00">June 29, 2017</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://theknockoutproject.org/?author=1" title="View all posts by jfraga" rel="author">jfraga</a></span></span>.</footer></article><article id="post-1191" class="post-1191 post type-post status-publish format-standard hentry category-athletes-own-stories category-soccer"><header class="entry-header"><h1 class="entry-title"> <a href="http://theknockoutproject.org/?p=1191" rel="bookmark">Maryland Soccer Player Brittni Souder Takes You Through It</a></h1><div class="comments-link"> <a href="http://theknockoutproject.org/?p=1191#respond"><span class="leave-reply">Leave a reply</span></a></div></header><div class="entry-content"><p>By <a href="http://theknockoutproject.org/?page_id=1166" target="_blank">Brittni Souder</a></p><p><img class="alignleft size-medium wp-image-1209" src="https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/britt.jpg?resize=246%2C300" alt="britt" srcset="https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/britt.jpg?resize=246%2C300 246w, https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/britt.jpg?w=392 392w" sizes="(max-width: 246px) 100vw, 246px" data-recalc-dims="1" />I’ve been an athlete my whole life.  Being an athlete wasn’t just one characteristic that made up who I was; being an athlete was who I was.  It defined my personality.  I was dedicated, hard-working, competitive, stubborn, tough and absolutely, unequivocally in love with my sport.  I started playing soccer at the age of five after trying out baseball, basketball and gymnastics.  My family immediately knew it was the sport for me, and I was playing year-round by the time I was eight.  I was well-rounded, also participating in 4-H, raising my own beef cattle, racing four-wheelers and dirt bikes with friends, teaching myself to snowboard and maintaining above-average grades in school.</p><p>Growing up as an active kid, I was always hurt.  I don’t think there is a single joint in my body that hasn’t been braced, casted or surgically repaired at some point.  Broken bones, sprains, strains, bruises, casts, wraps, slings and crutches plagued my childhood, but I never slowed down.  I played through it all, giving my family and doctors plenty of grief and gray hair.  Playing through injuries was just part of being a dedicated athlete.  I never thought it would change my entire life.</p><p>I’ve spent a lot of time piecing together my concussion story.  It has required searching through my very thick medical file from college, reading through my old social media posts, and asking family, friends, roommates, teammates, and my past athletic trainers plenty of questions.  It is a strange feeling, hearing and reading your own past, your own story, while feeling like an outsider.  The majority of my last 4 years feels like an out of body experience. Looking back, I don’t know how I’ve made it to where I am.  I didn’t realize, at the time, how much I was really going through.  I didn’t understand the concept of this “post concussion syndrome,” and I felt more alone and more lost than ever.  Yet, on the outside, I was in my early 20s, playing college soccer, having a great time with amazing friends, working three jobs and going to school full time.  I was seemingly in my prime.</p><p>I was first diagnosed with a concussion when I was 15. I ran track for my high school to stay in shape for soccer, and I was placed in a 4&#215;400 relay in the spring of my sophomore year. My team had a significant lead when the baton was handed off to me for the final.  By the 200 meter mark, I was suffering a full-blown asthma attack.  The spectators could hear my desperate gasps for breath as I attempted to sprint through the final 200 yards.  An opponent quickly gained on me, and, for the last 100 yards, it would take everything I had to not lose the race for my team.  As we crossed the finish line, I leaned slightly forward in an attempt to get an edge.  I tumbled head-first over the finish line. The next thing I remember is being on my back in the grass with coaches, teammates, and my mom looking down at me.  Apparently, I had crawled over to the grass, but I don’t recall doing it.  As I got my bearings, I joined my friends and teammates for the end of the meet awards and cleanup.  A friend has since told me that I was confused, struggling to keep my balance and slurring my words.  When I got in the car with my mom to head home, things went quickly downhill.  I began asking a lot of questions that didn’t make sense, and I had left my book bag, along with the rest of my belongings, at the school. We turned around and returned to the locker room where we met my coach.  Suddenly, I had a terrible headache, was very off balance, and extremely tired.  I laid down on the bench, and struggled to stay awake while we waited for an ambulance.  We had no idea what was going on.  At the hospital, we waited in the emergency room for hours while I rested.  I was finally seen and discharged with no mention of a concussion. I was instructed to take the following day off school, since I still had homework and it was after midnight.</p><p>I returned to school, but I remember coming home every day and going straight to bed to lay in my dark room for the remainder of the day.  My friends had to walk on either side of me in school, and the lights were overwhelming.  I returned to track practice but, according to a friend and teammate, I was “nonfunctional.” Regardless, I stubbornly attempted to practice high jump.  After the first jump, I crawled off the mat, wandered into the middle of the track with my hands on my head and fell in the path of an oncoming group of distance runners.  I spent the following practices sleeping on the high jump mat, insistent that I at least attend practice.</p><p>A week or so went by and I wasn’t getting better.  My mom took me back to the doctor a few times, insisting something was wrong, before I was finally diagnosed by my pediatrician with a concussion and told to sit out of sports until my symptoms resolved.  I remember climbing off the track bus after a few weeks had passed, and my coach commented that it was nice to see me smile because she hadn’t seen that in weeks.  As soon as I resumed a relatively normal level of functioning, I returned fully to track and spring soccer.</p><p>In my junior year of college, the real trouble began.  I suffered three concussions during the fall soccer season, a time period of only two months.  Up until this point, my college playing career had been plagued by ankle injuries that forced me to miss my freshman season and resulted in alternating between crutches and cleats for my entire sophomore season.   I also suffered from chronic, uncontrolled asthma, and my doctor’s suggestions to give up sports were nothing new.  I always laughed at the suggestion as she shook her head at me, with a knowing smirk and signed my physical form, clearing me to play.</p><p>On Friday, Aug. 24, 2012, we were playing our first scrimmage of the season.  I had assisted a goal early on, then got moved back to defense for the remainder of the game.  With six minutes left to play, the opposing keeper punted the ball, and I went up for it with another player.<img class="alignright size-medium wp-image-1199" src="https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/14.jpg?resize=213%2C300" alt="14" srcset="https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/14.jpg?resize=213%2C300 213w, https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/14.jpg?w=510 510w" sizes="(max-width: 213px) 100vw, 213px" data-recalc-dims="1" /> We knocked together in the air, throwing my trajectory off course.  I took the full force of the ball to the side of my head, instead of my forehead.  Within minutes, I noticed my vision going blurry and the lower half faded to black.  Pressure started building in my head, and I raised my hand to ask for a sub, virtually unable to see.  I walked off the field.  My coach, quickly noticing something was wrong, immediately sent me to see the trainer, who evaluated me on the sideline.  She sat me out and reevaluated me after the game.  I only remembered the first three of the six goals that were scored, had a headache and was too dizzy to complete the balance portion of the SCAT test.  On the following Monday, I was diagnosed with a mild/moderate concussion and was prescribed three to four days of complete rest by the team doctor. I suffered from headaches, nausea, dizziness, fatigue, trouble sleeping, sensitivity to light and sound, and difficulty with concentration and memory for several days before reporting (Athletic Trainer notes: “SA [student athlete] appears to be much better but possibly hiding with make up on”) asymptomatic on Thursday, Aug. 30.  I began the return to play process that day and was fully cleared by the team doctor on Sept. 4.</p><p>On Oct 6, I was knocked to the ground and kicked in the back-right side of my head during a scuffle for the ball at a home game.  I didn’t stay down long, and I got up to rejoin the play, flashing the thumbs up to my coaches and trainers.  I suspected something was wrong as I developed tunnel vision, and was having trouble processing what was happening in the game.  At halftime, I avoided the athletic trainer, afraid that I would be forced to sit out of the game.  Regardless, she chased me down and examined the cleat marks that went up my neck.  I insisted that I was fine.  I played the rest of that game, but by the next day, after attempting to go to class, I had full-blown concussion symptoms once again: headache, dizziness, nausea, trouble concentrating, light and noise sensitivity… the works.  I left class, went to the athletic trainer, failed the IMPACT test and was sent to see the team doctor.  Presenting with nystagmus (involuntary eye movements), a positive SCAT test and difficulty balancing, I was diagnosed with my second concussion of the season, sent to get a CAT scan and instructed to go home until my symptoms resolved.</p><p>Two weeks later, I returned to school and was cleared for soccer but instructed to not participate in any contact sports outside of the team.  As the end of the season approached and the five seniors on the team were some of my best friends, I wanted to play in their senior game against a very competitive team.  Our team was also struggling with numerous injuries so, despite some lingering symptoms, I passed the IMPACT test and began to go through the return to play process.  Based on athletic trainer notes, my coaches and trainers noticed the sun was still bothering me and my eyes were presenting to be “half open/half closed.” Apparently, I also informed an assistant coach that I felt as though I could not play in our game on Saturday, Oct. 20 because I wanted to be able to play in the senior game the following Saturday.  I was cleared to play with one week, and two games left in the season.</p><p>Our final game of the season was a home game and senior day on Oct. 27.  I went into the <img class="alignright size-medium wp-image-1200" src="https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/15.jpg?resize=300%2C184" alt="15" srcset="https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/15.jpg?resize=300%2C184 300w, https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/15.jpg?resize=768%2C472 768w, https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/15.jpg?resize=624%2C384 624w, https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/15.jpg?w=960 960w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" />game already struggling with concussion symptoms, and proceeded to play 106 minutes of the 3-2 double OT loss, heading the ball a couple of times.  By the end of the game, my headache, light sensitivity, nausea and dizziness had worsened.  The athletic trainers, concerned about Second Impact Syndrome, convinced me to go to the hospital.  There, they took a CAT scan and, seemingly unconcerned, sent me on my way.  On Nov. 5, I saw the team doctor.  I had developed ptosis of the right eyelid and facial asymmetry in addition to my other symptoms.  I was referred for a brain MRI and instructed to rest completely.</p><p>The following weeks consisted of headaches, struggling through classes, and poor sleep.  My MRI came back negative and I began looking for neurologists and concussion specialists with the help of my athletic trainers.</p><p>Up until this point, I can honestly say I did not grasp the seriousness of concussions.  To this day, I still have a hard time believing that concussions are the reason I am a completely different person.  I had seen the NCAA concussion educational videos at the start of every season.  I had been shown the horror story Second Impact Syndrome videos of the football players who swallowed handfuls of ibuprofen to make it through games and then were tackled and never got back up.  But to me, and the majority of the sports world, it was “just a concussion.”  It doesn’t require a cast or crutches or a brace.  It’s not severe enough to need surgery, and people continue play after getting knocked in the head all the time.  Most people have heard the story of Pele playing through a broken leg.  A BROKEN LEG! I mean, come on, no one has “just a broken leg.” So, why would I think twice about playing through “just a concussion?”<img class="alignright size-medium wp-image-1201" src="https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/13.jpg?resize=300%2C168" alt="13" data-recalc-dims="1" /> I saw the women’s Canadian goalkeeper get railed in the forehead by Alex Morgan’s knee at full speed, AFTER getting kicked in the head by Abby Wambach in the same game.  She was knocked out cold on the field, stayed in the game and was later mentioned in passing by a Buzzfeed article ending with, “Bindon finished the game, surviving what proved to be a rough day.”  I truly figured, at worst, my symptoms would get worse for a little bit, and then I would recover, essentially just postponing my recovery an additional week or two.</p><p>On Dec. 10, I saw a neurologist.  I described to him my lingering symptoms and told him my history.  I had been attempting some light exercise and shooting around a soccer ball in the previous two weeks but was still suffering from headaches, vision problems and difficulty concentrating.  He reported that I was a “healthy young lady” and that my “examination was normal.”  He released me to begin playing again and sent me to get a neuropsych exam to evaluate my concentration problems in school.</p><p>On Feb. 28<sup>th</sup>, I saw a concussion specialist for the first time.  I was told that Occipital Neuralgia (inflammation of the occipital nerves, likely caused by the kick to the back of the head) was the cause of my headaches.  Glad to finally have an answer, I began a series of medications and had doctor appointments every two weeks for the following months.  I sat out of my spring season, only allowed to stationary bike (admittedly, I snuck in an indoor game here and there). I continued to battle headaches, dizziness, neck pain, vision problems and concentration difficulties.  I had to leave class or miss class multiple times a week, and would have to sit in the trainer’s room for at least an hour to recover from 30 minutes on a stationary bike.  On many occasions, I would have to get a ride back to my apartment, unable to drive myself.</p><p>By the end of April 2013, six months after the last concussion, my doctor told me he believed the concussion was gone and that I was now suffering from the Occipital Neuralgia and Post Concussion Migraines.  I was still on a slew of medications and went through a series of steroid injections in the back of my head to attempt to tame the occipital neuralgia.  When those didn’t work, I was scheduled for an appointment with a neurosurgeon to remove the scar tissue and inflammation in my neck and the base of my head.  Doctors cut into the back of my head less than two weeks after my 21<sup>st</sup> birthday.</p><p>Luckily, the surgery seemed to work.  Despite the terrible headache I woke up with, the weeks following the surgery consisted of only minor headaches in the morning and evenings, but nothing like the constant headaches I had before.    I was even able to attend a concert with a friend a month after the surgery.  Two weeks before the start of my senior preseason, I was finally cleared to run.  I was a captain for the upcoming season, but I was beyond out of shape.  I went through an extensive return-to-play process, began a cervical strengthening rehab <img class="alignright size-medium wp-image-1202" src="https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/16.jpg?resize=300%2C200" alt="16" srcset="https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/16.jpg?resize=300%2C200 300w, https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/16.jpg?resize=768%2C512 768w, https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/16.jpg?resize=1024%2C683 1024w, https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/16.jpg?resize=624%2C416 624w, https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/16.jpg?w=1250 1250w, https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/16.jpg?w=1875 1875w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" />program and was slowly worked up to full-contact practices with the exception of headers.  I was required to fill out a symptom sheet before and after every workout/practice/game. I had to pass multiple fitness tests and practice heading in a controlled situation before I was finally released to play limited time in a game on Sept. 10.  I felt great, scored a goal and my team won its first game of the season.  To this day, it’s still one of the happiest days of my life.</p><p>&nbsp;</p><p>Within a few weeks things quickly went further downhill than I ever thought possible.  I was put on a beta blocker for my headaches and my heart rate plummeted.  I was in the emergency room less than two weeks after my first game with nausea, dizziness and a heart rate in the 30s. I missed one game and was limited to only 30 minutes in the game after that.  Two days later, I went to an all-day outdoor concert with my family and friends as a late birthday present.  Halfway through, I was debilitated with a migraine that made me sick and I literally crumpled on the ground in a crowd of hundreds of people, clutching my head with both hands.  Unsure of what was going on, the EMTs offered to take me to the emergency room.  Instead, my step dad and cousin had to carry me like a child to the car.  The next day, I was dialed back to only a light warm up and non-contact practice.  A few days later, I returned to playing my allotted 25 minutes per half.</p><p>Early in October, I began having severe, burning/electrical pain in my jaw, temple and basically the entire half of my face and head.  It was a bone deep pain that I can only describe as someone taking an electrified probe, jabbing it into the side of my head and electrifying half of my face from the inside out.  It would change which side it would attack but would only be on one side at a time.  In addition, I got headaches that caused my right eye to droop. <img class="alignright size-medium wp-image-1203" src="https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/19.jpg?resize=300%2C123" alt="19" srcset="https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/19.jpg?resize=300%2C123 300w, https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/19.jpg?resize=768%2C315 768w, https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/19.jpg?resize=1024%2C420 1024w, https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/19.jpg?resize=624%2C256 624w, https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/19.jpg?w=1250 1250w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /> It would appear as though the entire side of my face was slowly melting off (the first time it happened my trainer feared I was having a stroke.)  I checked in with my concussion specialist, who said my symptoms should improve throughout the season but I still may have some good and bad days.</p><p>Late at night on Oct. 9, I was checked back into the emergency room with unbearable, constant pain on the entire left side of my head and face.   I remember laying in my bed in my apartment for hours, shoving my head onto ice packs and heating pads, praying something would take the pain away before finally going to the ER.  I was unable to speak or even function through the pain.  My trainer came into the ER sometime after 11p.m. to the sight of me curled into the fetal position on the bed, my head buried in my mom’s chest, shaking uncontrollably with pain.  After a couple rounds of morphine, I was released.  I missed the game the next day.</p><p>By the middle of October, I had been diagnosed with Trigeminal Neuralgia (also known as “The Suicide Disease” due to the large number of patients committing suicide as a result of the pain).  The pain became a regular thing.  It just started one day, and after that, it could come out of nowhere and sufficiently halt my life for hours.  During my life, I had broken bones, torn ligaments, knocked myself out, burned myself… etc.  I prided myself on having a high pain tolerance and “toughing” things out, but this pain completely and totally brought me to my knees.  I cried. I begged for mercy. I sang Maggie Rose’s “I Just Wanna Feel Better” to myself as I laid alone at night, in too much pain to sleep.  I took Vicodin and other narcotics like they were candy. I drove my face and head into ice packs and heating pads with all my might.  Eventually, I even moved my microwave into my bedroom at the foot of my bed, because it caused me too much pain to walk into the kitchen to heat up my heating pads.</p><p>Some days I would be OK.  I could leave my bed, go to class, go to practice, eat  somewhere between three and 12 meals, and go to bed.  Some days I would sit in class, shaking my leg, and avoiding people to disguise my pain.  One day, I tried to practice through the pain. It got <img class="alignright size-medium wp-image-1204" src="https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/17.jpg?resize=224%2C300" alt="17" srcset="https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/17.jpg?resize=224%2C300 224w, https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/17.jpg?resize=768%2C1028 768w, https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/17.jpg?resize=765%2C1024 765w, https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/17.jpg?resize=624%2C835 624w, https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/17.jpg?w=1195 1195w" sizes="(max-width: 224px) 100vw, 224px" data-recalc-dims="1" />increasingly worse until I could barely think straight.  It took everything in me just to stand up and focus on what I was supposed to be doing.  But I didn’t want to pull myself out.  I hated nothing more than showing pain or weakness in front of my teammates and coaches.  But in that moment, I wanted nothing more than to have someone pull me out.  Call me stupid or stubborn or just call me an athlete, but I would never even consider pulling myself out.  If I am able-bodied, then my job is on the field, and I was able-bodied (or so I thought).  I was pulled out, and laid down in the athletic training room, my head surrounded with ice, where I remained for hours, with dizziness, uncontrollable shaking and searing pain up the side of my face.</p><p>&nbsp;</p><p>The nights were always the worst.  I dreaded bed time because I knew around midnight every night, I would wake up with that familiar, terrible pain.  Your thoughts don’t go anywhere but dark places when you’re severely sleep deprived, beyond exhausted and in the worst imaginable pain.  I remember telling my mom once, in one of my worst moments, “If childbirth is anything like this, I’ll never be able to have kids.” She just sadly shook her head at me.</p><p>Near the end of the season, we had an away game.  I started the game with what I had come to define as “manageable” pain: meaning my face was being electrocuted, but I was able to stand up, function and put a smile on.  By the time the game was over, it took everything I had to sit through the postgame talk, skip the team trip to the locker room and showers, and get on the bus.  I was all the way in the very back, in my normal seat, curled into the fetal position, pressing my face into a bag of ice, hoping I wouldn’t draw attention.  When the team stopped for food, I couldn’t budge.  A teammate got my food for me, but I was never able to eat it.  I shook with pain the whole way home.  The season ended with another double-overtime game against the same team (this time a tie), but the pain continued.</p><p>The following months were honestly some of the worst of my life.  The pain was incessant.  I no longer went out with friends, I could barely attend class and it hurt to even eat.  I rarely left my room, was too exhausted to text friends, and when a friend did come over it was understood that “watching a movie” likely meant me sleeping.  You really do find out who your friends are when you’re suddenly a chronic pain patient as a college student.  I was re-diagnosed with Occipital Neuralgia, to accompany the Trigeminal Neuralgia. This gave me constant headaches coupled with searing pain that shot from the back of my head to my eyes, and from my ear to my mouth and nose and forehead.  I was sleeping only an average of 20 hours a week; I was on a whole list of medications from muscle relaxers to anti-seizure meds to straight up narcotics.  I was 21 years old, living in an apartment with three friends, and I had never been less social or felt more alone in my life.</p><p>In early December, I met with the Neurosurgeon again, and it was discussed that I would have another surgery, this time to remove the occipital nerves, after the New Year.  He felt that I would have significantly decreased symptoms and treatable migraines after the procedure.  As I <img class="alignright size-medium wp-image-1205" src="https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/20.jpg?resize=300%2C225" alt="20" srcset="https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/20.jpg?resize=300%2C225 300w, https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/20.jpg?resize=768%2C576 768w, https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/20.jpg?resize=1024%2C768 1024w, https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/20.jpg?resize=624%2C468 624w, https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/20.jpg?w=1250 1250w, https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/20.jpg?w=1875 1875w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" />began my final semester of college, my symptoms prevented me from going to the majority of my classes and staying on top of my work.  I visited my eye doctor for my recurring vision problems, and he found that I had a torn retina, likely from one of the concussions.  (I had it repaired in mid January.) After missing a full week of classes due to unbearable symptoms, I had to withdraw from school the second week of February 2014.  I had a second surgery on my head, on Feb. 21.</p><p>The following months were just recovery.  I was back living at home, completely disconnected from my friends, slowly learning how to be a person again.  Eventually, I felt better than I remembered you could feel.  I began making trips to school to visit and attend sporting events, I returned to working and eventually started jogging again.  As spring turned to summer, I was working full time, running, sprinting and lifting every day.  The more progress I saw in my training, the more I began to think about the coming fall.  I would be returning to school to <img class="alignright size-medium wp-image-1206" src="https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/21.jpg?resize=300%2C225" alt="21" srcset="https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/21.jpg?resize=300%2C225 300w, https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/21.jpg?resize=768%2C576 768w, https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/21.jpg?resize=1024%2C768 1024w, https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/21.jpg?resize=624%2C468 624w, https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/21.jpg?w=1250 1250w, https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/21.jpg?w=1875 1875w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" />finish out my last semester, and, thanks to my freshman year ankle injury, I still had eligibility to play.  The Trigeminal Neuralgia and Occipital Neuralgia both seemed to be tamed since the surgery, and, despite migraines, I was feeling pretty good.  I talked with my family and my doctors and decided to return for one more season. Yes, my family was worried.  Yes, my trainers were worried.  But yes, I got cleared. And, God, I loved this game.</p><p>The last season started off well.  I was in great shape, successfully completed the preseason injury free for the first time, and my concussion symptoms finally seemed like they were gone. I still suffered from Trigeminal Neuralgia attacks occasionally (quite a few more sleepless nights), but they were much more controlled.  I went into the season vowing to be more careful &#8211; but, in case you haven’t figured it out by now, I just don’t know how to dial myself back.  I wound up in the hospital, dosed up on meds for a few days in September with severe pain in my side and pneumonia, after taking two nasty shots to the ribs in previous weeks.  I missed one game, but quickly got back into the next game two days after my release.</p><p>My confidence with heading the ball grew as the season went on.  I was avoiding them in practice when possible, but actually scored off a header in a game.  As my team celebrated, my mom yelled, “that was an expensive header!” from the stands.  As worried as my family was, they loved watching me play, almost as much as I love playing.</p><p>On Sept. 17, we had a home game against Rosemont College.  I don’t remember taking a shot to the head, but I remember suddenly not knowing who we were playing, what half it was or what the score was.  I was freaked out, and started frantically searching my opponent’s jerseys for their name.  Unable to find it, I grabbed the ball to take a goal kick and asked my keeper (one of my best friends) who we were playing.  I remember her giving me a confused look before answering.  I chalked it up to just being an odd occurrence and didn’t really think about it again.</p><p>Once October came around, things went downhill quickly.  The day before a game on Oct. 5, we<img class="alignright size-medium wp-image-1207" src="https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/12.jpg?resize=300%2C200" alt="12" srcset="https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/12.jpg?resize=300%2C200 300w, https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/12.jpg?resize=768%2C512 768w, https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/12.jpg?resize=624%2C416 624w, https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/12.jpg?w=800 800w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /> were practicing corners and I took a bad header.  I knew it immediately. I just shook it off and dialed back my play for the rest of practice.  By the time the game rolled around the next day I was just gone.  That is the only word I can use to describe it.  My play didn’t seem drastically impacted, but I’m not sure how.  I felt terrible and didn’t look much better.  My eyes were empty and I looked like a zombie.  At this point in the season, I basically stopped practicing.  We had six games left, and I was determined, after all I had been through, to finish them all.  In all my years being a collegiate athlete, I had missed countless games (at least five per season) due to injury.  But, so far that season, I had played in all of the games except the one I missed while in the hospital, and had started all of them but the one immediately after that.  Finishing with a perfect season (starting and playing all games) had been my goal since I decided to return to play.  I knew that wasn’t possible anymore, but I could get close.</p><p>At our next game on Oct. 11, I took another hard hit.  I hadn’t felt great going into the game, and I went further downhill afterward.  Luckily, the following week was fall break, so it gave me a break from classes and games.  I was able to recover (to a certain extent) from the hits I had taken.</p><p>On Oct. 21, we travelled to play against the defending national champions.  Messiah has been a powerhouse for multiple years, and its players are always big, fast and strong (two things that, at this point, I definitely was not).  They attacked our goal incessantly for the entire first half, rocketing powerful shots from all over the place.  As one shot was fired, I instinctively jumped up to deflect it away from the goal.  It was an absolute rocket of a shot that completely knocked me senseless.  I don’t know if I fell or just stumbled, but I know my keeper and other defenders repeatedly asked if I was OK.  I was taken out of the game at halftime, and a teammate was sent to walk me to the locker room. Four days later, I would step onto the field for the last time.</p><p>As the announcer began to count down the last 10 seconds of the game, my opponent dribbled down the field looking for one last chance to send the game into overtime.  We were winning 1-0 at home, on senior day, against the team we went into double overtime with the previous two years.  With seconds remaining, I sprinted toward the girl with the ball with everything I had and… Black. Nothing. The video of the hit shows my opponent getting a push from a player behind her, before raising both of her forearms and slamming them into the left side of my head as we collided at full speed. My head bounced off the turf as I fell backwards. <a href="https://instagram.com/p/uyB7tkv2sA/?modal=true">The hit</a> was not only the end of the game but also the end of my collegiate soccer career. My coaches allowed me to “start” the remaining two games of the season, and I walked out with my team wearing my jersey two more times before hearing my name announced for the last time.</p><p><img class="alignleft size-medium wp-image-1208" src="https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/18.jpg?resize=300%2C300" alt="18" srcset="https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/18.jpg?resize=300%2C300 300w, https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/18.jpg?resize=150%2C150 150w, https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/18.jpg?resize=624%2C622 624w, https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/18.jpg?w=750 750w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" />I can’t tell you a lot about the next six months.  I remember pain, painkillers, a lot of bright light and loud noises.  I remember rarely being able to walk straight, never having an appetite and sleeping, a lot of sleeping.  I couldn’t watch TV, so I just listened to shows I had seen before.  I couldn’t bear to look at my computer or do any work, so I was unemployed and once again unable to go to school.  I lost more than 20 pounds and sank into a severe depression.  I could write another eight pages on the horridness that is post-concussion depression, but I’ll save that for another time.  Just know that, after everything, it was almost my permanent undoing.</p><p>Now, it has been a year and a half since that last hit.  I’ve managed to finally finish college and have even been accepted to grad school, but I still struggle every day.  I had to leave a job I loved at a golf course because working in the heat was making me sick.  I’ve suffered anxiety attacks that have left me unable to move my entire body, a prisoner inside my own mind.  I struggle with sensory overload in the majority of public places.  I have headaches every day, all day long.  I get fatigued very easily and vomit when my body is over worked.  The list goes on: dizziness, nausea, light sensitivity, noise sensitivity, memory loss.  On top of it, I haven’t had an appetite in two years.  I have to force myself to eat enough food to sustain my body – literally trauma-induced anorexia.  My body struggles with regulating my breathing, temperature and heart rate, which ranges from 50-150 with normal standing, talking, sitting and walking.  I recently started brain rehabilitation (thanks to an amazing fundraiser held by the golf course where I worked) after having countless specialists, neurologists and doctors giving me no answers.  I feel as though I’m finally making progress.  I now at least have decent days to accompany the horrid ones, and I’ve managed to gain some weight back.</p><p>Looking back, I know that I’ve had many more concussions than what I’ve had diagnosed.  The last hit I took in October of 2014 was my sixth diagnosed concussion.  Since then, I’ve been diagnosed with a few more from simple things like bumping my head doing laundry.  At this point, any hit to the head can put me down for the count for a week.  I’ve fueled my love for soccer by making the transition to coaching.  This past season, I was on the sideline during a game when I got hit in the back of the head as the ball girl attempted to throw a ball over top of me.  I sank to the ground, remained there for a bit and then missed the next few practices.  Now, the magic number is nine.  Nine diagnosed concussions.  Of course, that doesn’t count the time when I was maybe 10 years old playing an indoor game when my head was slammed into the fiberglass wall causing me to stumble, head in hands, off the pitch. It doesn’t count any of the concussive blows I sustained growing up that my parents and I now know were concussions. Hindsight is 20/20 isn’t it?</p><p>I know that I am a big part of the reason that I am where I am today.  I do not blame my doctors, parents, coaches, athletic trainers or anyone for what I have gone through.  I do not blame my sport and I do not even really blame myself anymore.  I’ve come to accept that everything happens for a reason and I choose to believe that my reason is awareness.  I could suffer in silence and watch as kids and pro athletes alike continue to play through brain injuries.  I could let the depression finally win over and just give up fighting like I’ve done in the past.  But I think it is time that I use my story to show that we aren’t doing enough to protect athletes.  The culture needs to change.  Until the world acknowledges that concussions are serious injuries that can and will leave lasting effects if not treated properly, athletes will continue to try to play through them.  Concussion tests can easily be passed when an athlete is far from recovered, leaving only the athlete’s word on how they’re feeling as an indicator for returning to play.  I’ve been unable to walk and visibly not okay but would still insist “I’m fine.”  Athletes lie.  We were bred to lie.  The culture of the sports world is to just “shake off” a head injury.  “Oh, he just got his bell rung,” is one of the many sayings used to play off a head injury.  If athletes, coaches, parents, and administrators truly understood that, “getting your bell rung” just the wrong way or just one too many times can easily impact a player for the rest of their life maybe it would be taken more seriously.  I can honestly say that it never even crossed my mind that I would be where I’m at today.  Sadly, if someone had told me that this is where I would be, I’m not even sure I would’ve believed it.  At 20-22 years old, it is hard to see three to four years down the road, much less the rest of your life.   Even so, I had never heard of people suffering for years with depression, anxiety, rage, exhaustion, and pain.  I had never heard of the people who survived the multiple hits and struggled just survive each day, even after the sport was long put behind them.  So, that is why I’ve decided to speak out.  So that athletes, and parents, and everyone else can know that head injuries can affect every aspect of your life, for the rest of your life, and they need to be taken seriously.</p><p>I’m also writing this for the sufferers, the caretakers of the sufferers, and any doctor/trainer that may treat a head injury victim.   Someone that I consider to be a good friend, and a huge part of my recovery once told me, “you have to meet people where they are.”   This can apply to a lot of different situations but I thought it was a really good way to think about head injuries.</p><p>As a post-concussion sufferer, whether you’ve just had your first concussion, or if you’re many years into what will be a lifelong battle, you have to meet your brain where it is.  This is when you have to make self-care your number one priority.  Whether that is staying home and in bed, with all of the lights off and a pillow over your head, or quitting your job, or changing your diet, or moving back in with your parents, or whatever it is that you feel you need to get through the day, or the month or the next 30 years… do it.  Ignore the voice in your head that says you should be doing more; know that you can only do what you can, and you have to let that be enough.  Ignore the world that doesn’t understand looking fine but not being fine; take the day off anyway. Ignore the doctors that tell you there’s nothing wrong with you, or that they can’t help you; keep searching for new ones until you find one that can.  Never stop fighting.  Know that it will get better, in time, if you just listen to your body, and meet it where it is.</p><p>To the parents, spouses, teachers, doctors, athletic trainers, therapists, and to everyone else: know that every brain is different, just as every athlete is different.  You cannot box a brain injury victim into some preconceived idea of how they have been affected or how they will recover.  The brain is such an amazingly complex organ; you can’t even begin to make assumptions about how someone may be affected until you know many small details about their injury and history.  Therefore, to best accommodate a head injury patient, you have to be willing to evaluate where they are, and then meet them there.  They may suffer from severe depression and/or anxiety, they might have vision trouble, balance issues, dietary issues, lack of appetite, severe fatigue, dizziness, temperature control issues, a variety of emotional issues, memory problems, chronic headaches, sleeping trouble, mood swings, sensory overload, or any combination of these plus a variety of other things.  We have to remember that our brain controls our entire body.  So, when it isn’t functioning properly, a lot of our other body systems can be compromised as well.  You, as someone interacting with a person who has suffered a brain injury, have to understand they may need help in different areas than another head injury patient.  They may recover faster or slower, or may never fully recover.  You can’t put expectations on a head injury; you have to evaluate where it is, each and every day, and go from there.</p><p>&nbsp;</p><p>&nbsp;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1191" class="share-twitter sd-button share-icon" href="http://theknockoutproject.org/?p=1191&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://theknockoutproject.org/?p=1191&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://theknockoutproject.org/?p=1191&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://theknockoutproject.org/?p=1191&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1191" class="share-pinterest sd-button share-icon" href="http://theknockoutproject.org/?p=1191&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://theknockoutproject.org/?p=1191" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1191" class="share-google-plus-1 sd-button share-icon" href="http://theknockoutproject.org/?p=1191&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1191" class="share-linkedin sd-button share-icon" href="http://theknockoutproject.org/?p=1191&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1191" class="share-facebook sd-button share-icon" href="http://theknockoutproject.org/?p=1191&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-102693842-1191-59d81ec180d5e' data-src='https://widgets.wp.com/likes/#blog_id=102693842&amp;post_id=1191&amp;origin=theknockoutproject.org&amp;obj_id=102693842-1191-59d81ec180d5e' data-name='like-post-frame-102693842-1191-59d81ec180d5e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><footer class="entry-meta"> This entry was posted in <a href="http://theknockoutproject.org/?cat=55" rel="category">Athletes- In Their Own Words</a>, <a href="http://theknockoutproject.org/?cat=14" rel="category">Soccer</a> on <a href="http://theknockoutproject.org/?p=1191" title="8:31 pm" rel="bookmark"><time class="entry-date" datetime="2016-05-17T20:31:27+00:00">May 17, 2016</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://theknockoutproject.org/?author=1" title="View all posts by jfraga" rel="author">jfraga</a></span></span>.</footer></article><article id="post-1186" class="post-1186 post type-post status-publish format-standard hentry category-athletes-own-stories category-lacrosse"><header class="entry-header"><h1 class="entry-title"> <a href="http://theknockoutproject.org/?p=1186" rel="bookmark">Life After (?) PCS</a></h1><div class="comments-link"> <a href="http://theknockoutproject.org/?p=1186#comments">2 Replies</a></div></header><div class="entry-content"><p><em>{ Editor’s note: I have known Marianna Consiglio for what seems like forever now. She shared her story (<a href="http://theknockoutproject.org/?p=446" target="_blank">viewable HERE</a>) with us in 2013 after being featured on ABC News and we have remained in fairly constant contact over time. Three years later, she has an update and some reflections for us. I can&#8217;t tell you how proud I am of her perseverance throughout this journey.</em><em style="line-height: 1.71429; font-size: 1rem;">– Jay }</em></p><p>By Marianna Consiglio</p><p><img class="alignleft size-medium wp-image-1187" src="https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/mc2.jpg?resize=300%2C300" alt="mc2" srcset="https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/mc2.jpg?resize=300%2C300 300w, https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/mc2.jpg?resize=150%2C150 150w, https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/mc2.jpg?resize=768%2C767 768w, https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/mc2.jpg?resize=624%2C623 624w, https://i0.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/mc2.jpg?w=960 960w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" />For the longest time, I’ve been telling <a href="http://theknockoutproject.org/?page_id=508" target="_blank">Jay</a> that I would write a follow-up story and within the last few weeks I’ve sat down almost every day and tried to put it on paper.  At first, I wanted to tackle my story start to finish, then I switched to focusing on my current life and so on and so forth the struggle continued.  I quickly realized, through the helpful guidance of Mr. Fraga himself, that this is not all about me.  It’s about you, whomever this may reach, and helping you get through this.</p><p>The truth is, I’m still at a loss for words, and what I’m about to say might not seem too pretty.</p><p>Ironically enough, people from all over the US, hundreds of miles even from my small Connecticut hometown, have reached out to me via email, Facebook, and twitter questioning me, asking me for advice, and telling me that they see me as a somewhat poster child for “beating” PCS.</p><p><img class="aligncenter size-medium wp-image-1188" src="https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/mc1.jpg?resize=300%2C200" alt="mc1" srcset="https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/mc1.jpg?resize=300%2C200 300w, https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/mc1.jpg?resize=624%2C417 624w, https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2016/05/mc1.jpg?w=750 750w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p><p>When I was 16 years old, 4 years after the concussion that changed my life, I had been exited from concussion/cognitive treatment for 2 years already and began chronic headache/migraine treatment.  After trying a plethora of pills, injections, hospitalizations, lumbar punctures, and naturopathic remedies, I was lucky enough to find Dr. Ducic, formerly of Georgetown University Medical, who was performing peripheral nerve surgery on patients who suffered from chronic headaches due to history of concussion.  From there, the rest is history.  I had peripheral nerve surgery on my occipital nerves in December of 2012 and the same surgery on my temporal nerves in July 2013.  Don’t get me wrong, my life completely changed after these surgeries.  I went from constant headaches to maybe one or two migraines per month.  There is absolutely no comparison, and I am personally grateful to Dr. Ducic for changing my life.</p><p>On the surface, these people are right: I have beaten PCS.  I live a completely normal life.  I’m a dean’s list student athlete at Johnson and Wales University in Rhode Island, am currently studying abroad in Dublin, and for the 2nd year in a row will be living away from home for the summer months to work full-time at a resort on Cape Cod, Massachusetts.  That feels pretty damn good to be able to do considering all the things I used to miss out on, and even avoid, because of my PCS in the past.</p><p>But, (there’s always a “but”, isn’t there?) my life isn’t all peaches and cream like I expected it to be after these surgeries.  Like these people contacting me about the surgeries and my story, I expected everything to go back to normal after surgery number one, and when that didn’t get me back to 100%, I expected to finally get there after surgery number two… but that fantasy never came.  I still struggle with migraines and every time I have a bad one, am sitting alone in the dark, lights off, music off, no phone- I’m reminded of the depressing reality that I need to accept that maybe I didn’t beat this.  Maybe I’ll never reach that 100% mark I pictured when it comes to not having headaches, and maybe I’ll be able to remember a list of groceries only as well as my 75 year old grandmother for the rest of my life.  But, hey? What’s wrong with that? I can’t fathom being stuck in the rut that was my life during the darkest depths of my PCS symptoms, but 3 years post-surgery, I can’t say I can imagine what life was like before, what I saw as 100%, either.</p><p>PCS will always be a part of me.  After all, it took up quite a few years of my youth and all in all made me the person I am today.  If that means sitting things out here and there because I need to be in a dark room once or twice a month I’m okay with that.  By now, I know how to treat it, what I need to do to feel better, and what to expect; and I’m okay with that.  I’m okay with all of it.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1186" class="share-twitter sd-button share-icon" href="http://theknockoutproject.org/?p=1186&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://theknockoutproject.org/?p=1186&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://theknockoutproject.org/?p=1186&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://theknockoutproject.org/?p=1186&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1186" class="share-pinterest sd-button share-icon" href="http://theknockoutproject.org/?p=1186&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://theknockoutproject.org/?p=1186" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1186" class="share-google-plus-1 sd-button share-icon" href="http://theknockoutproject.org/?p=1186&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1186" class="share-linkedin sd-button share-icon" href="http://theknockoutproject.org/?p=1186&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1186" class="share-facebook sd-button share-icon" href="http://theknockoutproject.org/?p=1186&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-102693842-1186-59d81ec18a28e' data-src='https://widgets.wp.com/likes/#blog_id=102693842&amp;post_id=1186&amp;origin=theknockoutproject.org&amp;obj_id=102693842-1186-59d81ec18a28e' data-name='like-post-frame-102693842-1186-59d81ec18a28e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><footer class="entry-meta"> This entry was posted in <a href="http://theknockoutproject.org/?cat=55" rel="category">Athletes- In Their Own Words</a>, <a href="http://theknockoutproject.org/?cat=57" rel="category">Lacrosse</a> on <a href="http://theknockoutproject.org/?p=1186" title="3:20 pm" rel="bookmark"><time class="entry-date" datetime="2016-05-04T15:20:18+00:00">May 4, 2016</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://theknockoutproject.org/?author=1" title="View all posts by jfraga" rel="author">jfraga</a></span></span>.</footer></article><article id="post-1154" class="post-1154 post type-post status-publish format-standard hentry category-athletes-own-stories category-basketball category-high-school"><header class="entry-header"><h1 class="entry-title"> <a href="http://theknockoutproject.org/?p=1154" rel="bookmark">Syracuse University Freshman Takes Us Inside Her Head</a></h1><div class="comments-link"> <a href="http://theknockoutproject.org/?p=1154#respond"><span class="leave-reply">Leave a reply</span></a></div></header><div class="entry-content"><p>By Jenn Castro<br /> <img class="alignleft  wp-image-1155" src="https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2016/01/castro.jpg?resize=265%2C510" alt="castro" srcset="https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2016/01/castro.jpg?w=416 416w, https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2016/01/castro.jpg?resize=156%2C300 156w" sizes="(max-width: 265px) 100vw, 265px" data-recalc-dims="1" />This is the first time I’ve really told my story to anyone. So, here’s what I’ve been through in the past four years in what will most likely be a very long letter. Good thing my writing skills weren’t affected by my concussions.</p><p>As I sit here, a college freshman, stressed and anxious for finals week, I cannot stop thinking about one thing in particular: my concussions. Earlier today, I received a notification on Facebook that my mom requested me to like a page known as “The Knockout Project”. Having no idea what this group was before looking at the page, I am now feeling more empowered than I have ever been in my entire life.</p><p>Having a mom who’s on Facebook may be embarrassing at times, with her witty comments on your pictures that you just have to keep up on the page because she’ll get mad if you delete them. However, today, by requesting me to like this page, my mom changed my life.</p><p>As I sit here in the study lounge at Syracuse University in a room full of people, I am not ashamed that I have had tears streaming down my face for the past hour. I decided to check out The Knockout Project’s website; little did I know, I would soon break down like a child and I still can’t seem to stop.</p><p>Growing up, everything I did revolved around sports. Today, I continue to live and breathe sports. (I also endured dozens of injuries while playing these sports that have set me back immeasurably. Most people I know say I’m the most injury prone person they’ve ever met. That’s not really something you want to be told.) Some people think I’m crazy for how much I love Boston sports teams and Cuse’s football and basketball teams. Throughout my life, I’ve tried almost every sport there is, but I’ve stuck to three: soccer, basketball, and softball. That was, however, until concussions stopped me right in my tracks.</p><p>After playing soccer since preschool, I certainly had plenty of skill to play on my high school team. Freshman year, I was fortunate enough to make varsity, and I was thrilled. I never knew that the happiness I felt after hearing I made the team would soon change to depression, anger, frustration, anxiety, and a hatred of life. A few days after tryouts ended, I felt a pop in my leg after going up for a header. Granted, this time, I didn’t hurt my head, but I learned later that day I had sprained my MCL in my knee. I was thankful it wasn’t torn, but little did I know, that injury kept me sidelined for the entire season. It killed me to sit on the sidelines and watch my teammates play a sport I lived for, and unfortunately, this was just the beginning of one of many seasons I’d sit out because of an injury. Freshman year of basketball, I sprained my ankle and was out for a good portion of the season. Sophomore soccer season, after “recovering” from my MCL injury, I strained my quad and was sidelined once again. During basketball and softball, I certainly had my fair share of bruised and broken fingers, too.</p><p>Yes, I do realize that these aren’t concussions. I haven’t gotten there yet.</p><p>Just like soccer, I absolutely loved playing (and watching) basketball. Although I was always the shortest girl on the team, I was tenacious on defense and had a pretty fantastic three-point shot. I soon learned that the sport I loved so much would destroy my life.</p><p>Sophomore year of high school, I was on the varsity team. I had a very, very tough coach who was new to the program. He was harsh on us, which was emotionally draining. It was certainly a very physically demanding season as well, which, as an athlete, I didn’t mind, but it took a lot out of me after I’d been at school all day and most likely stayed up until 2am the night before doing homework. Some of my older teammates had gotten injured during the season, so I was called on to step in. I was playing phenomenally well and couldn’t have been happier with my performance. Even with two ankle braces and a knee brace on during every practice and every game, I began to think that all these injuries would be behind me. I soon realized that I was very, very wrong.</p><p>Because two of our best players were sidelined, our record wasn’t the best. Nearing the end of the season, we needed one more win to make it to the state tournament, and that’d all be decided by a game against Whittier Tech the Saturday before February vacation. If we won, we’d head to states; if we lost, our season was over. This was the first real test for me as a high school athlete in a high-pressured, tense environment. On the bus ride there, I listened to my usual pump-up playlist. Surprisingly, I wasn’t really nervous about the game. Heading into warm-ups, my shots were pretty consistent and I was feeling great. Being introduced as a starter as I shook hands with the opposing team’s coach and ran through my teammates’ handshakes made me feel like a superstar. This would be my game, I thought to myself. As our boys’ basketball team was watching on in the stands (because they were playing directly after us), I secretly wanted to impress a few of them with how I played that day. Turns out, I did, but I also scared them and everyone else in that gymnasium.</p><p>The game was extremely physical and fast-paced throughout. Whittier Tech’s fans were rather loud and dicey with the referees all game, and my coach sure had some words with them, too. With 1:28 left in the fourth quarter, if I remember this correctly, the game was tied. I was coming off a season-high seventeen points and three three-pointers. Their coach was so frustrated with how well I was playing that he moved his team’s defense to a box-and-one, meaning four of the girls would play a zone defense, and their fifth player would play man-to-man defense on me, as to prevent me from getting the ball and make my life a living hell. Even as the smallest girl on the court, I was definitely feeling confident. I had made some great defensive plays along with strong passes to my teammates on offense. Well, after that 1:28 mark, my life was never the same. Crazy how it just takes an instant.</p><p>Whittier was inbounding the ball and I was guarding their point guard. The in-bounder then passed it in, and their coach had devised a screen play for my girl to receive the ball shortly after. The story I’m about to tell is not from memory. If it were not for a father in the stands videotaping and for my mom who was also at the game taking pictures, I would have absolutely no recollection of what happened for the rest of that day.</p><p>As soon as the ball was inbounded, I obviously stayed tightly marked on my girl. Seconds later, I was “hit by a train”, as my coach later told me. An opposing player ran full force at me to “set a screen” so that my girl could get free and in turn run the ball up the court. As soon as I turned my back from the ball to run with my girl, I was blindsided by her teammate with a shoulder and body check to the upper body and head. All momentum in my body was soon shot backwards. I immediately fell to the ground in a curled up, fetal position. What was strange about this fall was that I could still feel heavy sounds of feet running up the court. I thought, did I miss the whistle? Maybe I was so disoriented that the whistle came immediately after I was hit and I just missed it. I was later told that the referee, who was standing within feet of me when I was hit, did not call a foul or eject the girl from the game. This play was clearly a deliberate plea by the other team’s coach to get me out of the game. Not only do I believe that, but in the video, my coach, and also my teammate’s father, can be heard screaming, “That’s a foul!”</p><p><img class="aligncenter wp-image-1156" src="https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2016/01/jenncastro.jpg?resize=527%2C338" alt="jenncastro" srcset="https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2016/01/jenncastro.jpg?w=750 750w, https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2016/01/jenncastro.jpg?resize=300%2C192 300w, https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2016/01/jenncastro.jpg?resize=624%2C400 624w" sizes="(max-width: 527px) 100vw, 527px" data-recalc-dims="1" /></p><p>&nbsp;</p><p>So, anyway, as I was seeing stars and couldn’t feel my entire body laying on the cold, hard ground, I had no idea what was going on. I couldn’t remember my name, where I was, and all I heard was silence in the gymnasium. There were gasps among people in the stands and I didn’t hear voices until my coach and the trainer approached my seemingly lifeless body. They started asking me all sorts of questions and after what seemed like a half hour, I was helped off the court with an immensely large headache, dizziness, and an extreme fear that my life would never be the same.</p><p>I still can’t believe that girl wasn’t ejected from the game or even called for a foul. She never apologized to me and their coach never came over to see if I was okay. Their actions purely disgust me, but I’m not worried about their poor values because this is my life, so I’m only worried about myself. It still hurts me, though. They have no idea the impact that deliberate, malicious play has had on my entire life. I wish they did.</p><p>My team ended up winning the game in overtime. However, I was unable to really experience what that win felt like because I was sitting on the bench with ice bags on my head. My mom, who is the most incredible person in the world, has always taken pictures of my brother and I in every event we participate in. I do remember looking over at her across the gym, blurry vision and all, and her hands were in her face and she looked like she was crying. She immediately knew this wasn’t just another sprained ankle or broken finger that would take only a few weeks to heal.</p><p>My teammates were obviously ecstatic that we were heading to the state tournament. They were also concerned about my well-being. I ended up staying with my teammates to watch the boys’ game right after ours, which probably wasn’t the best idea. I assured myself I was fine; I only had a headache, I said. Bad idea, Jenn.</p><p>My mom immediately took me to the emergency room, as my headaches persisted. I was dizzy, nauseous (even though I didn’t tell her that), sensitive to light and noise, and had many other symptoms, too. From what I remember, which isn’t much, the doctors diagnosed me with a mild concussion. I was ordered to not use any sort of technology for a week, and was told to remain on complete bed-rest for a while until my symptoms went away.</p><p><strong>**After showing this letter to my mom, she reminded me that I waited two weeks to go to the emergency room. I actually thought I was fine until I had practice and couldn’t run up the court without feeling like I was going to faint. Told you my memory was bad. </strong></p><p>As a three-sport varsity athlete and High Honor student, rest was not something I was used to. I was incredibly busy and always on the go, so bed-rest made me feel like a couch potato. My friends and teammates reached out to my mom to see how I was doing, as I had no means of communicating with them. It was nice to receive phone calls, but after a while, I got really tired and upset of saying, “Yea, my head really hurts, and no, I haven’t left my bed.” I had never experienced a concussion before, so this whole process was very new to me. Certainly I’d had dozens of injuries before, but nothing, absolutely nothing, like this.</p><p>I have no idea who the man was who videotaped that basketball game, but I thank him from the bottom of my heart for doing it. If he hadn’t, I would have absolutely no idea about how well I played, and I’d have no recollection of the train-wreck that occurred with 1:28 left in the game. When I received a copy of the video, weeks after the game and weeks after my concussion diagnosis, I asked my mom if I could watch it by myself first. I had no idea what to expect, as I couldn’t remember a single thing from that game. So, I watched it from beginning to end. Right before the 1:28 mark, which I thought was ironic, the man videotaping held the video camera up to the scoreboard so as to see the score and time remaining. Soon after, the play began, and bam, as soon as I knew it, I was laying lifeless on the ground. When I saw the hit, I felt like I was going to throw up. It was one of those hits you’d only see in a football game where the defender would be flagged for a hit to the head. It was one of those hits you’d cringe watching every time for the rest of your life. I rewound the video to 1:28 about ten times just to watch the hit because I didn’t believe it was real. There was no way that was me. I had been having a phenomenal game, and just like that, it had all shattered. My heart broke after I saw that on tape. Obviously my heart broke when I was told that I had a concussion and couldn’t compete with my team in the state tournament, but this was really brutal for me to watch. After I gained my composure, I called my mom into the room so that she could watch it. Because her eyes are always behind a camera lens, it’s difficult for her to see what’s going on in much of the game if she’s capturing a certain play/person. I had no idea if she’d seen me get hit, even though she told me it happened right in front of her. As I sat on the couch and as she stood somewhat in front of me, I pressed “play” only for my heart to drop again. As I write this, tears stream down my face replaying her reaction in my mind. From what I remember, she made one of the loudest gasps and then bent over in what seemed to be frustration, fear, and anger. I really don’t remember much after that, but I’d assume it was followed by a long crying session and a very long hug. I think that’s what happened, actually. Then, the situation occurred again after I showed my dad.</p><p>Although I should probably be studying for finals right now, after reading stories on The Knockout Project’s website, I felt compelled to tell my own story. I’ve never gone into this much detail to anyone about this, and I feel my greatest strength is in writing, so that’s what I’ll do.</p><p>Thankfully, I had a week to rest and not have to worry about school immediately after my injury due to the fact that it was February vacation. After break, however, I went back to school almost full force, and I regret that deeply. I am so committed to my schoolwork that I couldn’t even begin to think about missing any days because of a head injury. I didn’t realize how big of a mistake this was until I was still struggling with headaches months after the injury. My teachers were understanding of what I was going through. My doctor had written very strict notes on what I could and could not do, although I didn’t listen to the “moderately go back to school” part. To anyone reading this, take their advice on that. Don’t push yourself. I did and it has negatively affected my life to this day, three years later.</p><p>I couldn’t stand being in brightly lit rooms at school, and the noise in my classes was unbearable. Unfortunately, being the tough girl that I am, I took medication and “shook it off”. As the weeks passed and I wasn’t getting better, my mom became concerned.  We went to multiple doctors who didn’t seem to have any reason as to why my symptoms weren’t going away.</p><p>Watching my teammates play in the state tournament while I sat on the sidelines broke my heart. We lost that game, and the locker room/bus ride home atmosphere was brutal. I cried as soon as that buzzer sounded. I couldn’t believe I held it in that long, but I knew I couldn’t cry in front of my teammates, my coach, and in front of people in the stands. There was nothing worse than watching them compete while I struggled with a pounding headache because of bright lights, bouncing balls, shouts from the stands/coaches, and whistles blowing.</p><p>Months passed and I still wasn’t progressing. It was soon April and softball season was approaching. Freshman year, I had made the varsity team for a coach I loved and a team I really enjoyed being around, so I was excited to head into the season. Little did I know, I would miss over half of the year because of the concussion I’d sustained in February. I was finally cleared to play over four months after the incident occurred. Even at that point, I still wasn’t feeling right. I had failed not one, not two, but four (maybe even more, I can’t remember) Impact Concussion tests in that four month period. I was anxious to get back to sports, so I kept taking them when I didn’t have a headache for a day or two, thinking I was getting better. They probably hurt my injury even more, because they were so incredibly time consuming, computer generated, and highly thought provoking.</p><p>The headaches and other symptoms persisted throughout the rest of my sophomore year and into the summer. I don’t really remember much about that time, but I do know it was incredibly difficult for me. Things were so bad that I had to eat lunch in the nurse’s office every day at school. Every day. I couldn’t handle the bright lights and loud noises a lunch room took on daily, not even for the twenty minutes we were allowed to eat. I spent every day from February 23<sup>rd</sup>-June 23<sup>rd</sup> in my nurse’s office. Granted, the nurse is a very nice lady, and I became close with her, but what high-schooler wants to be away from her friends during lunch, one of the only times during a school day where we actually get to sit down and relax?</p><p>As the days passed, I became more and more frustrated with my body. I didn’t know why these symptoms weren’t going away, and quite frankly, neither did my doctors. I saw numerous professionals and neurologists for months. They prescribed me multiple medications that only made my symptoms worse, and actually made my depression and anxiety worse, too. I woke up every morning with a headache and went to bed every night with one. There wasn’t one day for a span of months that I didn’t contemplate disappearing and ending my life. It was an incredibly dark time for me, not just because I couldn’t play sports I loved. I couldn’t understand why this was happening to me; just months before, I was a starter on the varsity basketball team and having an incredible academic year. Now all that was in the past and would stay there.</p><p>I don’t remember much about the summer after sophomore year other than continued doctors appointments, frustration, tears, and pain. Once school started up in September, I had to make the very tough decision to not play varsity soccer, as it would affect my health and future, especially if I got another concussion. After playing soccer for over eleven years prior to that, it was hard watching my teammates play a game I loved knowing I couldn’t, especially after not being to play in the state tournament basketball game and also missing half of softball season months before.</p><p>Once winter came around, it was time for basketball season again. I still had headaches everyday and my other symptoms were present, too. However, I still gave tryouts a go and played that year…that is until I got another concussion. This concussion occurred much earlier in the season than the first one. It was right before Christmas break (ironic how both were right before breaks). I found it also ironic that this game was videotaped, too. That’s the only way I physically saw what happened to me. I took a charge against a girl who was significantly taller, broader, and stronger than I was, and immediately fell to the ground. Although this is a normal procedure in taking a charge, when I hit the ground, I also hit my head and suffered severe whiplash. This hit wasn’t as severe as my first concussion, but as soon as I got up, I knew something wasn’t right. I was discombobulated and immediately had the same symptoms I had shown during my first concussion. Because I stayed down on the court, I had to come out of the game for a bit. However, once I satisfied the rule of coming off the court, I went right back in, and that was a mistake. After one or two plays, I knew my mind wasn’t in the right place. I motioned for my coach to take me out, to which he did, and that was the last time I stepped foot on a basketball court and the last game I’ve ever played, and ever will play, in my life.</p><p>Whoa. Did that last sentence give you the chills? It did for me. Yup, last basketball game ever. This was my second concussion and I was absolutely devastated. Basketball is no longer in my vocabulary because it makes me too upset to talk about. It breaks my heart every time I watch my brother play in a game, or every time I watch the Celtics/college teams play in the winter. To this day, three years later, the thought of never playing again still bothers me. I feel like it always will. I would do anything to lace up those shoes, put on those Nike mid-calves, and even my two ankle braces and my knee brace to play again. You know the saying, “You don’t know what you have until it’s gone”? Yea, well, it’s true.</p><p><strong>**Also after showing my mom this letter, she reminded me that the game before the one mentioned above, I had hit heads with an opponent but kind of shook it off. So, two hits to the head within a two-day span.</strong></p><p>Normally, athletes who remain playing throughout their four years get to have a senior game, where their high school career is celebrated, and they know this will be a special day. I always dreamed of that for all three sports. I only got it for one: softball. For basketball, I unexpectedly had my last game ever and never in fact knew that would be my last game beforehand. For soccer, I never even made it to junior year.</p><p>For the rest of that basketball season, I went to every single one of my team’s practices and games even though I couldn’t play. Aside from the heartache of being sidelined, the loud noises left me with extreme headaches, dizziness, and fatigue. I went home trying to focus on homework and studying, but just couldn’t. It was an extremely long three months. I had to delay taking midterms because I still hadn’t recovered.  I had to again spend lunches in the nurse’s office, and had to go home early from school many times because it was just too much for me.</p><p>It’s hard to go into detail about the rest of that year because I don’t really remember it. All I know is that I’ve never been more emotional and frustrated in my entire life. From February 18<sup>th</sup> of sophomore year until now, I’ve experienced the hardest times of my entire life. I haven’t even talked about the struggling social aspect of having concussions and I’m already seven pages in.</p><p>Continuous doctors appointments left me feeling empty. Medication after medication proved to be ineffective. I tried physical therapy for the whiplash. It was alright I guess, but it left me in a lot of pain, and it was time-consuming. I was still trying to stomach a full school day, watch my team practice/play, complete homework/studying, and then PT, and it was certainly hectic and stressful. I received multiple special massages that were supposed to “heal” my muscles, and they actually made my symptoms worse. My mom was doing everything in her power to get me better. I felt so bad because none of this was her fault, yet she had to take on the burden of research, calling dozens of doctors, and being concerned about her daughter all because I played a sport and was seriously injured. My dad was also affected by this too, but he hid it better. I only realized how hurt he was after I received a blessing from the priest at my local church and he broke down the entire time.</p><p>My depression and anxiety had gotten so bad during this time that I had to go to counseling, which I absolutely hated. I cried my eyes out every appointment (which I guess is what they want you to do??) but I disliked it because I actually had to tell someone how I was feeling. I’ve always been a person who keeps everything in emotionally, hence the point I made earlier that this is the first time I’ve really opened up about this and it’s over three years since the initial injury.</p><p>Come senior year, I once again had to make the very tough decision not to play soccer. Once basketball season came along, I gave tryouts a go and just couldn’t do it. Minutes in, I realized I would never make it through the season. I was dizzy instantly, my headaches were brutal, and I couldn’t even make it up the court without feeling like I had to faint. I was so embarrassed to be trying out for a physical basketball team in a condition like this, especially as a senior. I had broken down on the sidelines to the assistant coach and I told her there was no way I could do this. She encouraged me to stay a little bit longer to see if things progressed, so I did, but they just didn’t. This was one of the most heartbreaking experiences for me. I saw my basketball career dwindle and basically disappear before my eyes. I had originally been so excited about playing in my senior season, as every athlete should be, seeing as senior year is one of the greatest and most emotional times of our lives. As I came back for the second day of tryouts to see if I could muster it, I soon came to the conclusion that this was the end for me. As I unlaced my shoes and ankle braces for the last time ever, tears ran down my face. My teammates looked at me in confusion and I couldn’t even look them in the eyes. It was too much for me. It took me over a half hour to gain composure and bring myself to tell my coach that I wouldn’t be coming back. Walking to my car and out of that gymnasium was arguably one of the worst moments of my entire life. I felt like an absolute failure to myself, my team, my friends, my family, and most importantly, my parents. I was disgusted in myself. Damnit, just writing this brings me to tears. I fucking hate this. I fucking hate it.</p><p>(regain composure, Jenn, regain it)</p><p>I would like to point out that my boyfriend at the time did something that really helped me. Upon calling him in tears to tell him that I walked away from basketball, he knew right away that this wasn’t going to be an easy road for me. That night, after work, he walked out to my car with a bouquet of flowers with a beautiful ribbon wrapped around them, to which I’ll be forever grateful to him for. You may think they’re just flowers, but that gesture saved my life and he (nor anyone else) would have never known that until they read this very sentence. Thank you for saving my life, Riley McQuillin.</p><p>Someone along the road mentioned acupuncture. I never really knew much about it and wasn’t open to it at first because I’d become so incredibly frustrated with trying so many things and nothing ever working. I began going two to three times a week, and it made my body feel funny. During some appointments, as I had over twenty needles in my body, I bawled my eyes out, and other appointments, I just couldn’t stop laughing. The specialist said that was perfectly normal. The emotions released while someone is undergoing acupuncture are pretty cool, actually. Some of the places I had needles in were incredibly painful, and I couldn’t move for a whole hour in fear of feeling that pain. It felt like a pinched nerve if I moved a certain way, and I absolutely hated that. However, I do recognize that acupuncture helped me, and I am going to go back to it after finals week as I head into winter break. I hope it will help me now as much as it helped me back then.</p><p>I’m sure I’m missing a ton of things about what occurred doing those two concussions, but I just can’t remember everything. My memory has been affected severely since my brain injuries. I find myself often forgetting the simplest of things. It’s actually frightening. I feel like I have a 90-year old brain and it kills me inside. It really does. I fear everyday that I won’t be able to remember something on a test or remember something important that I need to do, and everyday, it always happens. I have to study twice as long as the average person and I still don’t remember many things.</p><p>Between those concussions, I took the Impact Concussion Test twelve times. Twelve. There are no words to describe how heart-wrenching it is to hear from the school’s trainer that my test scores were some of the lowest she’d ever seen, and even after months passed, my scores were even worse than they were immediately after the initial injury.</p><p>I’ve been writing this for over three hours. My hands are getting pretty sore and obviously my head hurts (what else is new). Time to wrap up.</p><p>Brain injuries are incredibly horrifying. I have been diagnosed with two concussions in the past four years, but surely, to my and my mother’s dismay, I have had numerous other hits and blows to the head that weren’t diagnosed. This experience has taught me to take nothing in life for granted. One day, I was having the time of my life as a sophomore on the basketball team, and now I’m a freshman in college still struggling with headaches, insomnia, depression, ADD, OCD, and anxiety.</p><p>I could go into the social struggles of having a concussion for another ten pages, but I just can’t muster up the courage. It’s too hard and too emotional for me. I just cannot do it. But, to the people who think concussions aren’t serious and that you can treat people with them like crap, then you have some serious thinking to do. You need to look back and re-evaluate your life. There is nothing more painful than having an injury that other people can’t physically see. There’s no cast, there’s no brace, and there are no crutches. Nobody can see that you’re physically, mentally, and emotionally dying inside. It is one of the hardest things I’ve had to deal with. After my second concussion, some people would walk around and say, “Wow, Jenn has ANOTHER concussion”, and not in a “I feel so bad” way. It was in a rude, inconsiderate, and incredibly hurtful way, like it was just something to brush off. Some people would even say that I was sitting out of games to gain attention. Absolute bullshit.</p><p>People don’t understand how painful concussions are until they actually have one. They affect absolutely EVERY aspect of your life. There are no words to describe how horrible I felt about myself after I heard some of the things people were saying about me. These past three years have been without a doubt the hardest of my entire life and I’m honestly not sure they’ve gotten better. Sure, I’ve accomplished many things since February 18<sup>th</sup> of my sophomore year, but headaches and other symptoms are still an everyday occurrence. I can hardly remember anything anymore. I can’t fall asleep at night. If I do fall asleep, it’s at 2am, 3am, or even 4am, and I then start my day at 7am. Doctors diagnosed me with anxiety and clinical depression. Other things happened, too. I’m just tired of crying tonight so I’ll end my story here. Thanks for reading. It means a lot to me to open up for the first time. I’d include more but this is over 5,300 words and I need to get back to studying.</p><p>I hope God has a plan for me. I know He’s putting me on this path for a reason, but I still haven’t figured out what this reason is. I just want to be happy and I just want to feel better. This has been so hard for me, my family, and my friends. My mom, dad, cousin, Aunt Debbie, and best friend Jordan, specifically, hate to see me suffer and would do anything in their power to help me. I appreciate them very much and am grateful to have them in my life. I don’t know what I’d do without them.</p><p>Whoever reads this, please pray for me. I have certainly achieved a lot since that February afternoon, but it’s still a very hard road for me and I need every prayer I can get. Thank you very much.</p><p>xoxo Jenn</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1154" class="share-twitter sd-button share-icon" href="http://theknockoutproject.org/?p=1154&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://theknockoutproject.org/?p=1154&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://theknockoutproject.org/?p=1154&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://theknockoutproject.org/?p=1154&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1154" class="share-pinterest sd-button share-icon" href="http://theknockoutproject.org/?p=1154&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://theknockoutproject.org/?p=1154" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1154" class="share-google-plus-1 sd-button share-icon" href="http://theknockoutproject.org/?p=1154&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1154" class="share-linkedin sd-button share-icon" href="http://theknockoutproject.org/?p=1154&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1154" class="share-facebook sd-button share-icon" href="http://theknockoutproject.org/?p=1154&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-102693842-1154-59d81ec195af9' data-src='https://widgets.wp.com/likes/#blog_id=102693842&amp;post_id=1154&amp;origin=theknockoutproject.org&amp;obj_id=102693842-1154-59d81ec195af9' data-name='like-post-frame-102693842-1154-59d81ec195af9'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><footer class="entry-meta"> This entry was posted in <a href="http://theknockoutproject.org/?cat=55" rel="category">Athletes- In Their Own Words</a>, <a href="http://theknockoutproject.org/?cat=81" rel="category">Basketball</a>, <a href="http://theknockoutproject.org/?cat=13" rel="category">High School</a> on <a href="http://theknockoutproject.org/?p=1154" title="5:31 pm" rel="bookmark"><time class="entry-date" datetime="2016-01-22T17:31:22+00:00">January 22, 2016</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://theknockoutproject.org/?author=1" title="View all posts by jfraga" rel="author">jfraga</a></span></span>.</footer></article><article id="post-1124" class="post-1124 post type-post status-publish format-standard hentry category-accident"><header class="entry-header"><h1 class="entry-title"> <a href="http://theknockoutproject.org/?p=1124" rel="bookmark">Up and Coming NYC Corporate Young Gun Tastes the Sting of PCS</a></h1><div class="comments-link"> <a href="http://theknockoutproject.org/?p=1124#comments">1 Reply</a></div></header><div class="entry-content"><p><em>{Editor’s note: So many of us here at The Project have dealt and are dealing with Post-Concussion Syndrome from our days in sports. When I started The Project, it quickly became apparent to me that suffering people came from every avenue imaginable. Every sport whether collision-based or not was represented. What surprised me, however, were the people who I never considered that we heard from: soldiers, housewives from the Heartland who slipped and fell on ice, people injured in car accidents, cooks who had pots fall on their heads, and kids who hit their heads on the playground.  As a professional, *Anonymous joins the growing ranks of us who can now verbalize just how terrible and all-encompassing Post-Concussion Syndrome is. </em><em> –Jay</em>}</p><p>By *Anonymous</p><p><img class="size-medium wp-image-1129 alignleft" src="https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2015/12/anon-278x300-278x300.jpg?resize=278%2C300" alt="anon-278x300" data-recalc-dims="1" />My story as it relates to concussions started, unfortunately, at a very early age. I was around 8 years old, maybe a year or two younger. Playing backyard baseball with my brother and two babysitters, one of the babysitters hit the ball with a (metal) bat, and flung it away from her. The bat came whirling through the air at me; the thick part of it smashed into my forehead. I was knocked unconscious instantly, and woke up later (not sure how long I was out for) in my kitchen. Everything was bright, so bright it hurt to see, I was woozy, the world was spinning around me, and the sounds I heard seemed to somehow “blend” together. A large lump, almost the size of a baseball, grew on the front of my forehead.</p><p>At the time, no one really talked about it being a concussion. I don’t remember how we treated it, or what the doctors or my parents did to help me recover. That whole period is just kind of black in my mind. Eventually I got better and did not have, or seem to have, any symptoms of PCS… I was only a child, after all.</p><p>Throughout the course of playing high school soccer, I suffered two concussions, about a year and a half to two years apart. One time I went for an aggressive diving header and ended up flying head first into the goal post. Although I did not lose consciousness, I was sidelined, clearly “out of it,” and have this memory of the light being very painful for me in the days after this concussion. The second concussion came from another incident involving a low-to-the ground header; essentially, I was going for the diving header as another player wound up to kick the ball. My head got to the ball before the opponent’s foot did. When my opponent’s kick was executed, my head now occupied the space where the ball was, and I got a full force kick to the skull. I have absolutely no memory of what happened afterwards, the recovery, or anything in that general time frame. Though I did begin to grow depressed after this, it did not seem to be anything out of the ordinary “teenage angst” that everyone seemed to be going through. I did not think this growing depression could be linked to the concussions.</p><p>After this, it was about 7 and half years until my fourth concussion. I made it through college and almost 4 years in the working world without getting another concussion. That changed one day on my commute home at my former employer from Newark, NJ to Robbinsville, NJ. On the NJ Transit, I was sitting with a “train friend” of mine. I got up to go throw away some trash. The train lurched, so I tried to catch myself. In trying to catch myself in knee-jerk-reaction fashion, I propelled my head forcefully up and into the metal rails used to keep luggage bags above your head. I immediately fell back into my seat and was concussed. I do not have any memory of this, or the car ride home. Not sure how I was able to operate a car after this &#8212; I may have had my mom come get me, but I really can’t remember as I’m typing this. I do not remember going to a doctor, but I did see my family doctor at some point, who diagnosed me with concussion and ordered me home in recovery mode until I got better.</p><p>I was out of work for a while; that week after, light, sounds, TV… everything caused unbearable head pain. I couldn’t think or read or do anything I normally did. My depressed thoughts devolved into suicidal thinking, something I had never experienced before. I could not control my emotions or my thinking, and quite frankly, I wanted to die. I felt like a prisoner in my own body/mind. After nearly 2 weeks out of work, I finally went back. When I encountered my train friend, who I only ever interacted with on the train, she was very concerned for me. She tried looking me up but could not find me online, and we had never bothered to exchange numbers (since she was married and I was dating my now ex-girlfriend). She told me after hitting my head I was rambling to her as if utterly insane or drunk, going on about things that did not make sense or seem logical. Nor were these things connected to my train friend in any way… I was just talking and talking, kind of slipping in and out of awareness, as she later described to me.</p><p>She told me she never saw anyone start rambling like a lunatic after hitting their head, while also seeming to be on the verge of passing out. After this concussion, I started to experience depression like I had never experienced before. Depressed, suicidal thoughts became almost normal&#8230; and it seemed to take hours for me to build up the will to move. I never tried talking to family, friends, or even a doctor about it… I still did not see a connection between the concussions and the worsening state of my mind. Other than the diagnosis and being told by the doc to rest, I didn’t speak to the doctor again about it or the mental fallout that seemed to be happening to me. I would say after 5 or 6 months, my mental state started to improve and I was able to move past the depression, for the most part.</p><p>Finally, in March of 2015, I sustained my 5th and (hopefully) final concussion. I was with a new employer in NYC since November of 2014, and I started off tremendously strong at my new job. Everyone liked me a lot, and people were impressed by my willingness to take things on and always lend a hand. I was apparently a huge upgrade over the person who was my predecessor. One day before that 5th concussion, the wife of our CFO (my boss) came by our office to visit and when she met me she said “Oh so you’reeee the one I hear so much about! Well, let me tell you, he really loves you. Keep it up, kid.” I was ecstatic. I was on cloud 9. I thought I had been nominated for “top 30 under 30” or something really worthy of the great feelings that comment gave me.</p><p>That all changed after my 5th concussion… dramatically. Walking to work with ice on the ground, I slipped on my block just a few hundred yards away from my front door and landed on my back. My head jerked backwards and smashed into the icy concrete. I remember struggling to get up, needing the help of a person walking by to get back on my feet. Though I was woozy and really hurting, I was also freezing and only thinking of getting to work on time. I did not think I had concussed myself. I walked the 2 miles to the train station, got on the PATH train, and took it into NYC to go to work. The one memory I have of that walk is constantly wondering why walking was so hard. It didn’t make sense. I knew it was icy, but I also knew that my legs and body in general shouldn’t feel so clumsy and mushy because of ice on the ground.</p><p>On the train I nearly vomited due to overwhelming nausea, which did not start until the train began moving. Then I put two and two together, and realized I must have concussed myself again. After getting off the train, I turned around and went home, emailing my boss what happened. He was cool with it, since I had not called out before, and he seemed to be a sports guy, so I assumed he knew a bit about concussions and understood. I went to the doctor’s office who I told the story to, the doctor took one look at my eyes (one pupil was huge, the other was very small, apparently) and I was diagnosed with concussion; they ordered a scan of my brain. Luckily, there was no bleeding.</p><p>After this 5th concussion, everything in my life spiraled out of control. Horrible, earsplitting head/brain aches became common&#8230; every day I fight some form of head and/or brain pain. It is like an ever present, dull ache. Some days intense, other days less so. I thought about &#8212; and unfortunately continue to do so &#8212; suicide on an almost daily basis; I do not seem to have control of these thoughts. I do not want to think these things, but they come into my mind. There is no off button to press to make them go away. When I try to muster the will to shove these thoughts aside, it is like I am drawing power from a source whose supply of energy has dried up.</p><p>My mood swings became unbearable and uncontrollable. Depression worse than ever before, and there seems to be no end in sight. Never have I experienced anger that infuriates me beyond reason. Never have I experienced absolutely crippling depression, to the point where I don’t want to get out of bed. I also have this fluctuating pressure that comes in my head and seems to go from one side of my skull to the other. I hear ringing every so often as well, like a prolonged and subtle screeching-type of tone that no one else hears if I ask them if they hear the same thing. My eyes now also do this thing where they kind of twitch/flicker &#8212; not my eyelids, but my pupils. They&#8217;ll just kind of flicker without me intending to move them. Usually they flicker up and to the right. This never used to happen to me before my 5th concussion.</p><p>Many important aspects of my life suffered after this concussion. My relationship with my ex-girlfriend, a woman I am still very much in love with, who I once thought I would marry, suffered perhaps more than anything else external to my mind. Essentially, my PCS symptoms – notably, me and her being unaware that PCS was the underlying cause of my new-found, horrible perception of life – drove her to the point of having a psychotic breakdown. Without knowing about PCS, I let the mood swings and the anger consume me at times, and I treated her very poorly. My treatment of her eventually drove her away from me and made her display behavior that was extremely out of character for her. After learning about PCS, I have tried to recover and rebuild what we had, but the damage was already done&#8230; it is too late to fix, even after she knows why I changed so dramatically.</p><p>I was living with my ex for over a year before that March 2015 concussion. We were very happy together; no fights or bad things that were out of the ordinary for a young couple living together. As of Dec. 15th, 2015, we broke up in horrible fashion and she moved out. She cannot tolerate my mood swings, my anger, my depression, the way I have changed, the way I attack her verbally now when I am mad… when I think about the fights we’ve had, and how the root of them are my inability to control my mind and what I say when I am overcome with rage and anger… in addition to my inability to properly process and understand what she says… I want to cry. I get depressed. Dark thoughts invade my mind and do not relent. I wish she did not have to experience this, and that I did not use my words to hurt her, but I cannot turn back time.</p><p>My work suffered after this, tremendously. In fact, I believe I was almost fired, or came pretty damn close &#8212; I got in pretty big trouble and was put “on notice” about it &#8212; for chronic absenteeism and calling out too much&#8230; and for being late (which was not a problem before my 5th concussion), which is usually connected to a morning headache, poor sleep, or feeling really depressed and moving slowly. If you look at my work record, I did not call out a single day of work before my 5th concussion. Post-concussion, not only did I burn all of my sick time in calling out on random days, but I burned through all my vacation time as well, which work had to turn into sick time for me after my actual sick time was exhausted. Some days I called out due to headaches/migraines and some days I was just too depressed to move.</p><p>On top of this, at work I am unfocused, easily distracted, and seem to always have a slight headache when I begin to think deeply. I am just not the same employee &#8212; or person &#8212; I used to be. I routinely forget what I was working on, as I&#8217;m working on it. My work looks down on me for calling out so much. They do not want to hear about comparing my sick days pre-5th-concussion vs. my sick days post-5th-concussion. They see it as “an excuse.” I used to be the new young-gun, ascending star in the company; our COO went out of his way to tell me how bright my “Destiny” could be&#8230; now I am the problem employee, the one who gets eye rolled at if they talk about a problem (PCS), and the one no one wants to deal with. My thoughts are that soon, they will try to get me to resign. They definitely have not responded favorably to any of my PCS-related problems, or my explanations of the problems&#8230; I do not expect them to want to tolerate this much longer&#8230; nor do I want to continue commuting into NYC when it causes so much physical pain and mental stress; especially for an employer who is unwilling to make a compromise with me on a health issue.</p><p>Fights with friends, family, and random people on trains have amped up. I am systematically isolating myself from everyone who was ever important to me… at least, I was doing so before I was diagnosed with PCS and letting my altered mental state run wild, unchecked. Knowledge is power, and now that I know, I am doing the best I can to keep myself stable.</p><p>I am constantly on public transportation, going to and from NYC. The lights, the noises, the poor quality of the commute &#8212; getting jerked back and forth on PATH and subway trains &#8212; drives me CRAZY. Things that used to annoy me &#8212; people cracking their gum too loud, sniffling incessantly, or making tapping noises with their feet or hands &#8212; now drive me to the brink of insanity and make me seethe with rage. If I forget my headphones that day, it will be a miserable day, because I end up on the trains in fear of the sounds coming from commuters and the train itself. Even when I do remember my headphones, I get a headache from listening to my music… but it at least beats out the rage from listening to the noises people make on public transportation. I literally want to hurt everyone who makes a noise that makes me “tick”&#8230; I feel helpless saying this, but I cannot control the anger or rage and it is virtually guaranteed I will be extremely miserable and nasty the rest of the day. I am so mentally unhealthy, I do not know where or how to begin to get better. PCS is an extremely difficult opponent to fight… and I want to punch every single person in the face who looks at me skeptically, when I describe it to them.</p><p>I have tried to get work to be on board with letting me work from home, something almost everyone at my company can do &#8212; at least some of the time, which would be a great relief to me &#8212; but they won’t even entertain the notion. My position is not defined as a work from home position (which they had to &#8220;explicitly explain to me&#8221; as they like to point out), and nothing I tell them about concussions or PCS will change their mind. In fact, when I talked to them about this, they look at me skeptically like I am some crazy nut job off the street. I personally feel as if I would be a much healthier person, mentally, if I did not have to commute to and from NYC every day&#8230; at least until I get better.</p><p>So finally, about two weeks ago &#8212; around the same time as my breakup with my ex &#8212; I reached out to NYU Langone Concussion Center, which happens to be right around the corner from my job. I saw Dr. Myrna Cardiel, who was great… when I left her office, I felt so happy and confident she would be able to help me, I cried. In fact, thinking about my hopefulness now is bringing tears to my eyes. Dr. Cardiel said I undoubtedly have a bad case of PCS. She gave me migraine medication Cambia and prescribed Effexor, which I have not started yet. I am nervous to use the antidepressant, as I’ve never had them before.</p><p>At this point, I really don’t care what happens with my work or anything else. I just want to leave this dark and despair-laden place I have been in for ¾ of a year. My biggest struggle daily is dealing with my own thoughts and feelings. Since I have no sick time left (and since work is convinced I am some delinquent employee seeking to use sick time on a whim to feed my fleeting desire to randomly not come to work), I need to wait until 2016 when my time re-fills to really start doing what Dr. Cardiel wants to do. That includes a 5 hour long mental fitness test that will evaluate my psych, isolate different sections of my brain and measure how they are working, as well as rigorously test my memory. I haven’t mentioned it, but every step along the way from March 2015 to today has been riddled with random patches of lost memory. This memory loss has been a huge factor at work especially, as I am CONSTANTLY apologizing to people for forgetting to do something they asked me to do.</p><p>So after these tests in early 2016, Dr. Cardiel will start me on a more specific therapy that will be tailored to me, based on the test results. I think, out of everything she told me, what gave me the most hope was hearing: “You are not alone. We are here to help you, and we will. You will get better.”</p><p>Really, that help cannot come fast enough. I need it.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1124" class="share-twitter sd-button share-icon" href="http://theknockoutproject.org/?p=1124&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://theknockoutproject.org/?p=1124&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://theknockoutproject.org/?p=1124&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://theknockoutproject.org/?p=1124&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1124" class="share-pinterest sd-button share-icon" href="http://theknockoutproject.org/?p=1124&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://theknockoutproject.org/?p=1124" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1124" class="share-google-plus-1 sd-button share-icon" href="http://theknockoutproject.org/?p=1124&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1124" class="share-linkedin sd-button share-icon" href="http://theknockoutproject.org/?p=1124&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1124" class="share-facebook sd-button share-icon" href="http://theknockoutproject.org/?p=1124&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-102693842-1124-59d81ec19e2bb' data-src='https://widgets.wp.com/likes/#blog_id=102693842&amp;post_id=1124&amp;origin=theknockoutproject.org&amp;obj_id=102693842-1124-59d81ec19e2bb' data-name='like-post-frame-102693842-1124-59d81ec19e2bb'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><footer class="entry-meta"> This entry was posted in <a href="http://theknockoutproject.org/?cat=44" rel="category">Accident</a> on <a href="http://theknockoutproject.org/?p=1124" title="6:40 pm" rel="bookmark"><time class="entry-date" datetime="2015-12-28T18:40:06+00:00">December 28, 2015</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://theknockoutproject.org/?author=1" title="View all posts by jfraga" rel="author">jfraga</a></span></span>.</footer></article><article id="post-1109" class="post-1109 post type-post status-publish format-standard hentry category-athletes-own-stories category-bicycles tag-athletes tag-austin-hiatt tag-bmx tag-bmx-racing tag-concussion tag-concussions tag-mental-toughness tag-multiple-concussions tag-sports-concussions tag-youth-concussions"><header class="entry-header"><h1 class="entry-title"> <a href="http://theknockoutproject.org/?p=1109" rel="bookmark">California BMX Racing Pro Reflects on What He Thought He Knew</a></h1><div class="comments-link"> <a href="http://theknockoutproject.org/?p=1109#respond"><span class="leave-reply">Leave a reply</span></a></div></header><div class="entry-content"><p><em>{Editor’s note:  Is it finally OK for BMX Racers to talk about concussions? This is MY sport and I feel like awareness in the racing ranks has been more difficult to achieve than in many other sports. BMX racers are a slightly different breed mentally and physically, to put it lightly. Most of us think that we were forged in iron until it&#8217;s irrefutably proven that we weren&#8217;t. By then, the damage is done and the regret is incredible. </em></p><p><em>Today&#8217;s knowledge comes Straiiiiiiiighttttttt out of Fresno, California. If you&#8217;ve followed the National USABMX Racing scene, you either know or have heard of Austin. I first heard of this blazing fast grommet on the tail end of my own career as a washed-up cruiser racer. He was about 15 years old and lighting tracks up. Now, he&#8217;s a pro and in his early 20&#8217;s. He has learned some things over the course of his career that he&#8217;d like to pass on.</em> <a href="http://theknockoutproject.org/?p=1109#more-1109" class="more-link">Continue reading <span class="meta-nav">&rarr;</span></a></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1109" class="share-twitter sd-button share-icon" href="http://theknockoutproject.org/?p=1109&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://theknockoutproject.org/?p=1109&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://theknockoutproject.org/?p=1109&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://theknockoutproject.org/?p=1109&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1109" class="share-pinterest sd-button share-icon" href="http://theknockoutproject.org/?p=1109&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://theknockoutproject.org/?p=1109" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1109" class="share-google-plus-1 sd-button share-icon" href="http://theknockoutproject.org/?p=1109&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1109" class="share-linkedin sd-button share-icon" href="http://theknockoutproject.org/?p=1109&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1109" class="share-facebook sd-button share-icon" href="http://theknockoutproject.org/?p=1109&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-102693842-1109-59d81ec1a331e' data-src='https://widgets.wp.com/likes/#blog_id=102693842&amp;post_id=1109&amp;origin=theknockoutproject.org&amp;obj_id=102693842-1109-59d81ec1a331e' data-name='like-post-frame-102693842-1109-59d81ec1a331e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><footer class="entry-meta"> This entry was posted in <a href="http://theknockoutproject.org/?cat=55" rel="category">Athletes- In Their Own Words</a>, <a href="http://theknockoutproject.org/?cat=42" rel="category">BMX/MTB Racing</a> and tagged <a href="http://theknockoutproject.org/?tag=athletes" rel="tag">athletes</a>, <a href="http://theknockoutproject.org/?tag=austin-hiatt" rel="tag">Austin Hiatt</a>, <a href="http://theknockoutproject.org/?tag=bmx" rel="tag">BMX</a>, <a href="http://theknockoutproject.org/?tag=bmx-racing" rel="tag">BMX Racing</a>, <a href="http://theknockoutproject.org/?tag=concussion" rel="tag">Concussion</a>, <a href="http://theknockoutproject.org/?tag=concussions" rel="tag">Concussions</a>, <a href="http://theknockoutproject.org/?tag=mental-toughness" rel="tag">mental toughness</a>, <a href="http://theknockoutproject.org/?tag=multiple-concussions" rel="tag">Multiple Concussions</a>, <a href="http://theknockoutproject.org/?tag=sports-concussions" rel="tag">sports concussions</a>, <a href="http://theknockoutproject.org/?tag=youth-concussions" rel="tag">Youth Concussions</a> on <a href="http://theknockoutproject.org/?p=1109" title="2:52 pm" rel="bookmark"><time class="entry-date" datetime="2015-11-10T14:52:03+00:00">November 10, 2015</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://theknockoutproject.org/?author=1" title="View all posts by jfraga" rel="author">jfraga</a></span></span>.</footer></article><article id="post-1088" class="post-1088 post type-post status-publish format-standard hentry category-athletes-own-stories category-columns category-hockey tag-concussion tag-hockey tag-multiple-concussions tag-paige-decker tag-second-impact-syndrome tag-sis tag-sports-concussions tag-yale"><header class="entry-header"><h1 class="entry-title"> <a href="http://theknockoutproject.org/?p=1088" rel="bookmark">Yale Hockey Player Writes- Don&#8217;t Be a Hero: Second Impact Syndrome and the Risks Athletes Take by Playing Through Their Brain Pain</a></h1><div class="comments-link"> <a href="http://theknockoutproject.org/?p=1088#respond"><span class="leave-reply">Leave a reply</span></a></div></header><div class="entry-content"><div id="page-body-header" class="extra-wrapper"></div><div id="yui_3_17_2_1_1444393552690_269" class="main-content" data-content-field="main-content" data-collection-id="55fdb43fe4b0ab77d51407f5" data-edit-main-image="Page Banner"><article id="article-5611dbd1e4b00eddebd7b408" class="hentry tag-concussion tag-concussion-blog tag-second-impact-syndrome tag-cte tag-unreported-head-injury author-paige-decker post-type-text article-index-1" data-item-id="5611dbd1e4b00eddebd7b408"><div id="yui_3_17_2_1_1444393552690_268" class="content-wrapper"><div id="yui_3_17_2_1_1444393552690_267" class="post"><div id="yui_3_17_2_1_1444393552690_266" class="body entry-content"><div id="item-5611dbd1e4b00eddebd7b408" class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Post Body" data-type="item" data-updated-on="1444011586151"><div id="yui_3_17_2_1_1444393552690_265" class="row sqs-row"><div id="yui_3_17_2_1_1444393552690_264" class="col sqs-col-12 span-12"><div id="block-c0a5590bd3cf1402e32b" class="sqs-block html-block sqs-block-html" data-block-type="2"><div class="sqs-block-content"><div style="width: 246px" class="wp-caption alignleft"><img class="" src="https://i0.wp.com/static1.squarespace.com/static/55a2fc70e4b069d8d2cbcffe/t/55fdbc8ee4b049b6f6c3c6a4/1442692238895/Untitled.png?resize=236%2C236" alt="Untitled.png" data-recalc-dims="1" /><p class="wp-caption-text">Paige Decker</p></div><p><em>{Editor’s note: </em> <em>In November of 2013, Paige Decker, a forward on the Yale Women&#8217;s Ice Hockey Team, suffered what she believed to be a rather minor concussion. What followed was a battle with a concussion so severe in its symptoms that it would go on to change her life forever.  Recently, Paige began to speak out about her injury and the healing process, which is something we know all too well about: You can&#8217;t keep an athlete down for very long- even in the midst of miserable symptoms. Motivation and determination tends to seep into different outlets when we are removed from competition. You can view her blog at www.theinvisibleinjury.net . </em><em>Paige- keep at it. You WILL get there</em>. <em>–Jay</em>}</p><p>&nbsp;</p></div></div></div><div id="yui_3_17_2_1_1444393552690_264" class="col sqs-col-12 span-12"><div id="block-c0a5590bd3cf1402e32b" class="sqs-block html-block sqs-block-html" data-block-type="2"><div class="sqs-block-content"><p>By Paige Decker</p><p>If there was one message I want you to take away from my journey, it would be this:</p><p>Do NOT play through your concussion symptoms.</p><p>This is a hard lesson to learn considering it is the exact opposite of what so many athletes have done their entire careers.  Practice of any sport basically programs a player to push through any form of injury, whether physical or mental.  This is something that is committed to muscle memory; whether it’s an ankle sprain, stress fracture, tendonitis, or pulled groin, you leave the trainer’s room and get back to business.</p><p>I was no newcomer to playing through injury.</p><p>In high school I played field hockey with a broken jaw, two busted teeth and a split open lip.  I played lacrosse with a broken wrist for three weeks before realizing it was actually broke.  And I’ve played with many of the common injuries I listed above.</p><p>These stories aren’t special.  Any competitive athlete can tell his or her own versions.<br /> Injuries are expected and sometimes you just have to suck it up and push through it.</p><p>I mistakenly applied this logic to my concussion. <a href="http://theknockoutproject.org/?p=1088#more-1088" class="more-link">Continue reading <span class="meta-nav">&rarr;</span></a></div></div></div></div></div></div></div></div></article></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1088" class="share-twitter sd-button share-icon" href="http://theknockoutproject.org/?p=1088&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://theknockoutproject.org/?p=1088&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://theknockoutproject.org/?p=1088&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://theknockoutproject.org/?p=1088&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1088" class="share-pinterest sd-button share-icon" href="http://theknockoutproject.org/?p=1088&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://theknockoutproject.org/?p=1088" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1088" class="share-google-plus-1 sd-button share-icon" href="http://theknockoutproject.org/?p=1088&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1088" class="share-linkedin sd-button share-icon" href="http://theknockoutproject.org/?p=1088&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1088" class="share-facebook sd-button share-icon" href="http://theknockoutproject.org/?p=1088&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-102693842-1088-59d81ec1a8f2c' data-src='https://widgets.wp.com/likes/#blog_id=102693842&amp;post_id=1088&amp;origin=theknockoutproject.org&amp;obj_id=102693842-1088-59d81ec1a8f2c' data-name='like-post-frame-102693842-1088-59d81ec1a8f2c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><footer class="entry-meta"> This entry was posted in <a href="http://theknockoutproject.org/?cat=55" rel="category">Athletes- In Their Own Words</a>, <a href="http://theknockoutproject.org/?cat=107" rel="category">Columns</a>, <a href="http://theknockoutproject.org/?cat=138" rel="category">Hockey</a> and tagged <a href="http://theknockoutproject.org/?tag=concussion" rel="tag">Concussion</a>, <a href="http://theknockoutproject.org/?tag=hockey" rel="tag">Hockey</a>, <a href="http://theknockoutproject.org/?tag=multiple-concussions" rel="tag">Multiple Concussions</a>, <a href="http://theknockoutproject.org/?tag=paige-decker" rel="tag">Paige Decker</a>, <a href="http://theknockoutproject.org/?tag=second-impact-syndrome" rel="tag">Second Impact Syndrome</a>, <a href="http://theknockoutproject.org/?tag=sis" rel="tag">SIS</a>, <a href="http://theknockoutproject.org/?tag=sports-concussions" rel="tag">sports concussions</a>, <a href="http://theknockoutproject.org/?tag=yale" rel="tag">Yale</a> on <a href="http://theknockoutproject.org/?p=1088" title="1:04 pm" rel="bookmark"><time class="entry-date" datetime="2015-10-09T13:04:18+00:00">October 9, 2015</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://theknockoutproject.org/?author=1" title="View all posts by jfraga" rel="author">jfraga</a></span></span>.</footer></article><article id="post-1075" class="post-1075 post type-post status-publish format-standard hentry category-athletes-own-stories tag-athletes tag-baseball tag-concussion tag-concussions tag-confusion tag-mental-toughness tag-mindset tag-multiple-concussions tag-pcs tag-post-concussion-syndrome tag-sports-concussions tag-wisconsin"><header class="entry-header"><h1 class="entry-title"> <a href="http://theknockoutproject.org/?p=1075" rel="bookmark">Wisconsin Baseball Player Paul Mallas Writes In To The Project</a></h1><div class="comments-link"> <a href="http://theknockoutproject.org/?p=1075#respond"><span class="leave-reply">Leave a reply</span></a></div></header><div class="entry-content"><p><img class=" size-medium wp-image-1076 alignright" src="https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2015/04/mallascombo.png?resize=300%2C206" alt="mallascombo" srcset="https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2015/04/mallascombo.png?resize=300%2C206 300w, https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2015/04/mallascombo.png?resize=624%2C429 624w, https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2015/04/mallascombo.png?w=637 637w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" />Good morning Knockout Project,</p><p>I have been following the organization for about the last year and a half since I discovered it on Facebook.</p><p>As a person who has suffered multiple concussions throughout my life of 37 years, I want to say thank you. I&#8217;ve always been an active person. Like many, I played football and baseball through high school and college baseball as well.</p><p>As we all know as an athlete or an active person, we all suffer bumps and bruises. In the past, I always heard the phrase, &#8220;Are you hurt or injured?”- which is Coach’s speak for “can you suck it up and play or not?” I never thought much of these words until my last concussion on July 14th, 2013. It was a typical summer Sunday morning baseball game in a competitive, local, adult league. I singled and a few pitches later, found myself caught in a run-down. Usually, &#8220;Pickle!&#8221; from the movie Sandlot would fill my memories of getting caught in run downs. <a href="http://theknockoutproject.org/?p=1075#more-1075" class="more-link">Continue reading <span class="meta-nav">&rarr;</span></a></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1075" class="share-twitter sd-button share-icon" href="http://theknockoutproject.org/?p=1075&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://theknockoutproject.org/?p=1075&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://theknockoutproject.org/?p=1075&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://theknockoutproject.org/?p=1075&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1075" class="share-pinterest sd-button share-icon" href="http://theknockoutproject.org/?p=1075&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://theknockoutproject.org/?p=1075" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1075" class="share-google-plus-1 sd-button share-icon" href="http://theknockoutproject.org/?p=1075&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1075" class="share-linkedin sd-button share-icon" href="http://theknockoutproject.org/?p=1075&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1075" class="share-facebook sd-button share-icon" href="http://theknockoutproject.org/?p=1075&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-102693842-1075-59d81ec1afae3' data-src='https://widgets.wp.com/likes/#blog_id=102693842&amp;post_id=1075&amp;origin=theknockoutproject.org&amp;obj_id=102693842-1075-59d81ec1afae3' data-name='like-post-frame-102693842-1075-59d81ec1afae3'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><footer class="entry-meta"> This entry was posted in <a href="http://theknockoutproject.org/?cat=55" rel="category">Athletes- In Their Own Words</a> and tagged <a href="http://theknockoutproject.org/?tag=athletes" rel="tag">athletes</a>, <a href="http://theknockoutproject.org/?tag=baseball" rel="tag">Baseball</a>, <a href="http://theknockoutproject.org/?tag=concussion" rel="tag">Concussion</a>, <a href="http://theknockoutproject.org/?tag=concussions" rel="tag">Concussions</a>, <a href="http://theknockoutproject.org/?tag=confusion" rel="tag">confusion</a>, <a href="http://theknockoutproject.org/?tag=mental-toughness" rel="tag">mental toughness</a>, <a href="http://theknockoutproject.org/?tag=mindset" rel="tag">mindset</a>, <a href="http://theknockoutproject.org/?tag=multiple-concussions" rel="tag">Multiple Concussions</a>, <a href="http://theknockoutproject.org/?tag=pcs" rel="tag">PCS</a>, <a href="http://theknockoutproject.org/?tag=post-concussion-syndrome" rel="tag">Post Concussion Syndrome</a>, <a href="http://theknockoutproject.org/?tag=sports-concussions" rel="tag">sports concussions</a>, <a href="http://theknockoutproject.org/?tag=wisconsin" rel="tag">Wisconsin</a> on <a href="http://theknockoutproject.org/?p=1075" title="1:12 pm" rel="bookmark"><time class="entry-date" datetime="2015-04-27T13:12:42+00:00">April 27, 2015</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://theknockoutproject.org/?author=1" title="View all posts by jfraga" rel="author">jfraga</a></span></span>.</footer></article><article id="post-1065" class="post-1065 post type-post status-publish format-standard hentry category-athletes-own-stories category-high-school category-soccer tag-504-plan tag-athletes tag-athletic-trainer tag-athletic-trainers tag-concussion tag-concussions tag-confusion tag-high-school tag-marissa-flora tag-mental-toughness tag-mindset tag-multiple-concussions tag-pcs tag-post-concussion-syndrome tag-soccer tag-sports-concussions tag-virginia tag-youth-concussions"><header class="entry-header"><h1 class="entry-title"> <a href="http://theknockoutproject.org/?p=1065" rel="bookmark">Virginia HS Junior Reflects On &#8220;The Journey&#8221;</a></h1><div class="comments-link"> <a href="http://theknockoutproject.org/?p=1065#respond"><span class="leave-reply">Leave a reply</span></a></div></header><div class="entry-content"><p><em>{Editor’s note: </em> <em>When we tell our stories, it&#8217;s as much to get them off our chest as it is to release the regret that we feel for having done something to ourselves that likely could have turned out differently if we knew ahead of time that suffering like this was even remotely possible. Marissa is very eloquent in this piece, but what should not be lost while reading it is the very real physical and emotional pain that she still feels to this day. Saving others the expense of dealing with this pain is a common thread in all of our experiences. These stories are all here for a reason. Heed them.</em> <em>–Jay</em>}</p><p><a href="https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2015/02/flora.jpg"><img class=" size-medium wp-image-1066 aligncenter" src="https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2015/02/flora.jpg?resize=203%2C300" alt="flora" srcset="https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2015/02/flora.jpg?resize=203%2C300 203w, https://i2.wp.com/theknockoutproject.org/wp-content/uploads/2015/02/flora.jpg?w=255 255w" sizes="(max-width: 203px) 100vw, 203px" data-recalc-dims="1" /></a></p><p style="text-align: center;"><em>Marissa, left, and friend</em></p><p>By Marissa Flora</p><p>“Invincible,” the word that would rush through my head each time I stepped out on the field.  It was a reminder that I would never be the one to get hurt, and if I did, I somehow convinced myself that I could play through anything and I would be just fine.  These days, that idea has changed; “invisible,” is now the word that rushes through my head each time someone does not ask, “What’s wrong?”  No one can see my injury, no one understands what I struggle with to get through the day, and no one knows how much harder I have to work to be successful. <a href="http://theknockoutproject.org/?p=1065#more-1065" class="more-link">Continue reading <span class="meta-nav">&rarr;</span></a></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1065" class="share-twitter sd-button share-icon" href="http://theknockoutproject.org/?p=1065&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://theknockoutproject.org/?p=1065&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://theknockoutproject.org/?p=1065&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://theknockoutproject.org/?p=1065&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1065" class="share-pinterest sd-button share-icon" href="http://theknockoutproject.org/?p=1065&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://theknockoutproject.org/?p=1065" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1065" class="share-google-plus-1 sd-button share-icon" href="http://theknockoutproject.org/?p=1065&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1065" class="share-linkedin sd-button share-icon" href="http://theknockoutproject.org/?p=1065&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1065" class="share-facebook sd-button share-icon" href="http://theknockoutproject.org/?p=1065&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-102693842-1065-59d81ec1b785e' data-src='https://widgets.wp.com/likes/#blog_id=102693842&amp;post_id=1065&amp;origin=theknockoutproject.org&amp;obj_id=102693842-1065-59d81ec1b785e' data-name='like-post-frame-102693842-1065-59d81ec1b785e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><footer class="entry-meta"> This entry was posted in <a href="http://theknockoutproject.org/?cat=55" rel="category">Athletes- In Their Own Words</a>, <a href="http://theknockoutproject.org/?cat=13" rel="category">High School</a>, <a href="http://theknockoutproject.org/?cat=14" rel="category">Soccer</a> and tagged <a href="http://theknockoutproject.org/?tag=504-plan" rel="tag">504 plan</a>, <a href="http://theknockoutproject.org/?tag=athletes" rel="tag">athletes</a>, <a href="http://theknockoutproject.org/?tag=athletic-trainer" rel="tag">Athletic Trainer</a>, <a href="http://theknockoutproject.org/?tag=athletic-trainers" rel="tag">Athletic Trainers</a>, <a href="http://theknockoutproject.org/?tag=concussion" rel="tag">Concussion</a>, <a href="http://theknockoutproject.org/?tag=concussions" rel="tag">Concussions</a>, <a href="http://theknockoutproject.org/?tag=confusion" rel="tag">confusion</a>, <a href="http://theknockoutproject.org/?tag=high-school" rel="tag">High School</a>, <a href="http://theknockoutproject.org/?tag=marissa-flora" rel="tag">Marissa Flora</a>, <a href="http://theknockoutproject.org/?tag=mental-toughness" rel="tag">mental toughness</a>, <a href="http://theknockoutproject.org/?tag=mindset" rel="tag">mindset</a>, <a href="http://theknockoutproject.org/?tag=multiple-concussions" rel="tag">Multiple Concussions</a>, <a href="http://theknockoutproject.org/?tag=pcs" rel="tag">PCS</a>, <a href="http://theknockoutproject.org/?tag=post-concussion-syndrome" rel="tag">Post Concussion Syndrome</a>, <a href="http://theknockoutproject.org/?tag=soccer" rel="tag">Soccer</a>, <a href="http://theknockoutproject.org/?tag=sports-concussions" rel="tag">sports concussions</a>, <a href="http://theknockoutproject.org/?tag=virginia" rel="tag">Virginia</a>, <a href="http://theknockoutproject.org/?tag=youth-concussions" rel="tag">Youth Concussions</a> on <a href="http://theknockoutproject.org/?p=1065" title="7:13 pm" rel="bookmark"><time class="entry-date" datetime="2015-02-12T19:13:02+00:00">February 12, 2015</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://theknockoutproject.org/?author=1" title="View all posts by jfraga" rel="author">jfraga</a></span></span>.</footer></article><article id="post-1050" class="post-1050 post type-post status-publish format-standard hentry category-athletes-own-stories tag-athletes tag-concussion tag-concussions tag-confusion tag-cte tag-kosta-karageorge tag-mental-toughness tag-mindset tag-multiple-concussions tag-pcs tag-sports-concussions tag-suicide tag-youth-concussions"><header class="entry-header"><h1 class="entry-title"> <a href="http://theknockoutproject.org/?p=1050" rel="bookmark">Teenage Athlete With PCS Writes About The Death of Kosta Karageorge</a></h1><div class="comments-link"> <a href="http://theknockoutproject.org/?p=1050#respond"><span class="leave-reply">Leave a reply</span></a></div></header><div class="entry-content"><p><em>{Editor’s note: I received the following piece from a teenage athlete who suffers from Post-Concussion Syndrome. I speak to this person often, and they have the benefit of a constant and all-encompassing support system with everyone from multiple professionals, family, and peers. That&#8217;s important.</em></p><p><em>Post-Concussion related suicide is the 800 pound elephant in the room. It&#8217;s obviously a touchy subject and hard for some to understand, but it must be talked about in the open rather than trying to reverse engineer after the fact why someone who can no longer speak for themselves might have done it.  I recently had a conversation with an AP reporter whose head was swimming with trying to sort out the rationale behind why someone with acute PCS might take their life. I told them quite simply that, &#8220;People don&#8217;t want to be dead- they just want the constant misery and pain to end&#8221;. Unless you have felt it, it&#8217;s very difficult to understand. It is an unbelievable level of suffering.</em></p><p><em>Part of our job here at The Knockout Project is to show others that the incredible pain that comes post-injury doesn&#8217;t stay at that level forever. There is light after all of that darkness and you simply must hang on and get <a title="Find a Concussion Specialist" href="http://www.concussionclinics.org" target="_blank">good doctors</a> involved. This is why we speak. It can and does get better.</em></p><p>If things ever get too intense, PLEASE call the National Suicide Prevention Hotline 24&#215;7 at (800) 273-8255. Bad times do not last.   –Jay}</p><p><img class="aligncenter wp-image-1053 size-medium" src="https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2014/12/despair1.jpg?resize=300%2C164" alt="despair" srcset="https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2014/12/despair1.jpg?resize=300%2C164 300w, https://i1.wp.com/theknockoutproject.org/wp-content/uploads/2014/12/despair1.jpg?w=600 600w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p><p>By Anonymous</p><p>“Suicide.”</p><p>As soon as I saw the news report, I had to leave the room, retreat to the bathroom and bawl my eyes out. Kosta Karageorge, the former defensive lineman for the Ohio State Buckeyes had been missing a few days before he was found dead in a dumpster with a handgun nearby. My heart sank, broken into a million pieces, and my thoughts and fears were uncontrollable. My heart raced and I could barely breathe.  I could not fathom what was happening.</p><p>I did not have to bring myself to understand why or how; I already knew. Pain. <a href="http://theknockoutproject.org/?p=1050#more-1050" class="more-link">Continue reading <span class="meta-nav">&rarr;</span></a></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1050" class="share-twitter sd-button share-icon" href="http://theknockoutproject.org/?p=1050&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://theknockoutproject.org/?p=1050&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://theknockoutproject.org/?p=1050&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://theknockoutproject.org/?p=1050&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1050" class="share-pinterest sd-button share-icon" href="http://theknockoutproject.org/?p=1050&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://theknockoutproject.org/?p=1050" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1050" class="share-google-plus-1 sd-button share-icon" href="http://theknockoutproject.org/?p=1050&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1050" class="share-linkedin sd-button share-icon" href="http://theknockoutproject.org/?p=1050&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1050" class="share-facebook sd-button share-icon" href="http://theknockoutproject.org/?p=1050&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-102693842-1050-59d81ec1bf372' data-src='https://widgets.wp.com/likes/#blog_id=102693842&amp;post_id=1050&amp;origin=theknockoutproject.org&amp;obj_id=102693842-1050-59d81ec1bf372' data-name='like-post-frame-102693842-1050-59d81ec1bf372'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><footer class="entry-meta"> This entry was posted in <a href="http://theknockoutproject.org/?cat=55" rel="category">Athletes- In Their Own Words</a> and tagged <a href="http://theknockoutproject.org/?tag=athletes" rel="tag">athletes</a>, <a href="http://theknockoutproject.org/?tag=concussion" rel="tag">Concussion</a>, <a href="http://theknockoutproject.org/?tag=concussions" rel="tag">Concussions</a>, <a href="http://theknockoutproject.org/?tag=confusion" rel="tag">confusion</a>, <a href="http://theknockoutproject.org/?tag=cte" rel="tag">CTE</a>, <a href="http://theknockoutproject.org/?tag=kosta-karageorge" rel="tag">Kosta Karageorge</a>, <a href="http://theknockoutproject.org/?tag=mental-toughness" rel="tag">mental toughness</a>, <a href="http://theknockoutproject.org/?tag=mindset" rel="tag">mindset</a>, <a href="http://theknockoutproject.org/?tag=multiple-concussions" rel="tag">Multiple Concussions</a>, <a href="http://theknockoutproject.org/?tag=pcs" rel="tag">PCS</a>, <a href="http://theknockoutproject.org/?tag=sports-concussions" rel="tag">sports concussions</a>, <a href="http://theknockoutproject.org/?tag=suicide" rel="tag">suicide</a>, <a href="http://theknockoutproject.org/?tag=youth-concussions" rel="tag">Youth Concussions</a> on <a href="http://theknockoutproject.org/?p=1050" title="6:59 pm" rel="bookmark"><time class="entry-date" datetime="2014-12-29T18:59:39+00:00">December 29, 2014</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://theknockoutproject.org/?author=1" title="View all posts by jfraga" rel="author">jfraga</a></span></span>.</footer></article><nav id="nav-below" class="navigation" role="navigation"><h3 class="assistive-text">Post navigation</h3><div class="nav-previous"><a href="http://theknockoutproject.org/?paged=2" ><span class="meta-nav">&larr;</span> Older posts</a></div><div class="nav-next"></div></nav></div></div><div id="secondary" class="widget-area" role="complementary"><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><ul><li class="cat-item cat-item-44"><a href="http://theknockoutproject.org/?cat=44" >Accident</a></li><li class="cat-item cat-item-55"><a href="http://theknockoutproject.org/?cat=55" >Athletes- In Their Own Words</a></li><li class="cat-item cat-item-81"><a href="http://theknockoutproject.org/?cat=81" >Basketball</a></li><li class="cat-item cat-item-42"><a href="http://theknockoutproject.org/?cat=42" >BMX/MTB Racing</a></li><li class="cat-item cat-item-107"><a href="http://theknockoutproject.org/?cat=107" >Columns</a></li><li class="cat-item cat-item-43"><a href="http://theknockoutproject.org/?cat=43" >Football</a></li><li class="cat-item cat-item-13"><a href="http://theknockoutproject.org/?cat=13" >High School</a></li><li class="cat-item cat-item-138"><a href="http://theknockoutproject.org/?cat=138" >Hockey</a></li><li class="cat-item cat-item-8"><a href="http://theknockoutproject.org/?cat=8" >KO Project Round Table Members</a></li><li class="cat-item cat-item-57"><a href="http://theknockoutproject.org/?cat=57" >Lacrosse</a></li><li class="cat-item cat-item-116"><a href="http://theknockoutproject.org/?cat=116" >Martial Arts</a></li><li class="cat-item cat-item-117"><a href="http://theknockoutproject.org/?cat=117" >Parents</a></li><li class="cat-item cat-item-80"><a href="http://theknockoutproject.org/?cat=80" >Press Releases</a></li><li class="cat-item cat-item-83"><a href="http://theknockoutproject.org/?cat=83" >Rugby</a></li><li class="cat-item cat-item-14"><a href="http://theknockoutproject.org/?cat=14" >Soccer</a></li><li class="cat-item cat-item-88"><a href="http://theknockoutproject.org/?cat=88" >Supplements</a></li><li class="cat-item cat-item-1"><a href="http://theknockoutproject.org/?cat=1" >Uncategorized</a></li><li class="cat-item cat-item-48"><a href="http://theknockoutproject.org/?cat=48" >Video</a></li></ul></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">The Knockout Project on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="">My Tweets</a></aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://theknockoutproject.org/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></aside><aside id="recent-posts-2" class="widget widget_recent_entries"><h3 class="widget-title">Recent Posts</h3><ul><li> <a href="http://theknockoutproject.org/?p=1228">Finding Some Relief</a></li><li> <a href="http://theknockoutproject.org/?p=1191">Maryland Soccer Player Brittni Souder Takes You Through It</a></li><li> <a href="http://theknockoutproject.org/?p=1186">Life After (?) PCS</a></li><li> <a href="http://theknockoutproject.org/?p=1154">Syracuse University Freshman Takes Us Inside Her Head</a></li><li> <a href="http://theknockoutproject.org/?p=1124">Up and Coming NYC Corporate Young Gun Tastes the Sting of PCS</a></li></ul></aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ryder77</span> on <a href="http://theknockoutproject.org/?page_id=13#comment-23112">Founder&#8217;s Message</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Jones</span> on <a href="http://theknockoutproject.org/?p=703#comment-23110">A Wife Opens Up About Living With Someone With Post-Concussion Syndrome</a></li><li class="recentcomments"><span class="comment-author-link">Rachael</span> on <a href="http://theknockoutproject.org/?p=703#comment-23060">A Wife Opens Up About Living With Someone With Post-Concussion Syndrome</a></li><li class="recentcomments"><span class="comment-author-link">cathy toomey</span> on <a href="http://theknockoutproject.org/?p=1186#comment-23057">Life After (?) PCS</a></li><li class="recentcomments"><span class="comment-author-link">Laura Consiglio</span> on <a href="http://theknockoutproject.org/?p=1186#comment-23056">Life After (?) PCS</a></li></ul></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3><ul><li><a href='http://theknockoutproject.org/?m=201706'>June 2017</a></li><li><a href='http://theknockoutproject.org/?m=201605'>May 2016</a></li><li><a href='http://theknockoutproject.org/?m=201601'>January 2016</a></li><li><a href='http://theknockoutproject.org/?m=201512'>December 2015</a></li><li><a href='http://theknockoutproject.org/?m=201511'>November 2015</a></li><li><a href='http://theknockoutproject.org/?m=201510'>October 2015</a></li><li><a href='http://theknockoutproject.org/?m=201504'>April 2015</a></li><li><a href='http://theknockoutproject.org/?m=201502'>February 2015</a></li><li><a href='http://theknockoutproject.org/?m=201412'>December 2014</a></li><li><a href='http://theknockoutproject.org/?m=201411'>November 2014</a></li><li><a href='http://theknockoutproject.org/?m=201409'>September 2014</a></li><li><a href='http://theknockoutproject.org/?m=201408'>August 2014</a></li><li><a href='http://theknockoutproject.org/?m=201405'>May 2014</a></li><li><a href='http://theknockoutproject.org/?m=201403'>March 2014</a></li><li><a href='http://theknockoutproject.org/?m=201402'>February 2014</a></li><li><a href='http://theknockoutproject.org/?m=201401'>January 2014</a></li><li><a href='http://theknockoutproject.org/?m=201312'>December 2013</a></li><li><a href='http://theknockoutproject.org/?m=201311'>November 2013</a></li><li><a href='http://theknockoutproject.org/?m=201310'>October 2013</a></li><li><a href='http://theknockoutproject.org/?m=201309'>September 2013</a></li><li><a href='http://theknockoutproject.org/?m=201308'>August 2013</a></li><li><a href='http://theknockoutproject.org/?m=201307'>July 2013</a></li><li><a href='http://theknockoutproject.org/?m=201306'>June 2013</a></li><li><a href='http://theknockoutproject.org/?m=201305'>May 2013</a></li><li><a href='http://theknockoutproject.org/?m=201304'>April 2013</a></li><li><a href='http://theknockoutproject.org/?m=201303'>March 2013</a></li><li><a href='http://theknockoutproject.org/?m=201302'>February 2013</a></li><li><a href='http://theknockoutproject.org/?m=201301'>January 2013</a></li></ul></aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3><ul><li><a href="http://theknockoutproject.org/wp-login.php">Log in</a></li><li><a href="http://theknockoutproject.org/?feed=rss2">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="http://theknockoutproject.org/?feed=comments-rss2">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li></ul></aside></div></div><footer id="colophon" role="contentinfo"><div class="site-info"> <a href="https://wordpress.org/" title="Semantic Personal Publishing Platform">Proudly powered by WordPress</a></div></footer></div><div style="display:none"></div><div id="sharing_email" style="display: none;"><form action="/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="http://theknockoutproject.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script> <iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script type='text/javascript' src='https://stats.wp.com/e-201740.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'102693842',post:'0',tz:'0',srv:'theknockoutproject.org'} ]);
	_stq.push([ 'clickTrackerInit', '102693842', '0' ]);</script> <script type="text/javascript" defer src="http://theknockoutproject.org/wp-content/cache/autoptimize/js/autoptimize_938b94a95e8f6bc0f21cbf6ab45ff2db.js"></script></body></html>